Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91910 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Emoticons Stuck !


  • Please log in to reply
106 replies to this topic

#91 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 16 January 2010 - 07:40 PM

Sorry about the typo...

NetZero Accelerator <-- I realize this may be embedded, and not five<<?? give you access to uninstall without uninstalling the entire NetZero package.


We can go after those runners a different way...

Please consider running this simple utility that will help you get control of programs and processes that you wish to have running active, or not.

CodeStuff-Starters
http://www.snapfiles...et/Starter.html

Download and install, agreeing to the licensing terms and allow to install with all of the default settings as preselected in the installation wizard.

When you finally allow CodeStuff-Starters to run
It will preselect StartUps Tab -
  • Click on File
  • Select - save as .HTML (name the report file - Startups Jan16.html)

In your next reply, post the file as an attached file (use browse and upload buttons -- at the bottom-right corner of your topic posting window where you are typing your next reply)

Please do not make any changes with Code-Stuff Starters, until after you post the requested information above and receive recommendations from a helper here.

Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

    Advertisements

Register to Remove


#92 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 16 January 2010 - 08:10 PM

Doug;....

Well , sir....I downloaded the file , ran it & saved the file as; Startups Jan16.html
The uploader here says;.""Upload failed. You are not permitted to upload this type of file.."
Next .???


Later...Ron.M.... B) ....

#93 Jkc73

Jkc73

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 774 posts
  • Interests:Malware Removal, Tech Support

Posted 16 January 2010 - 08:15 PM

Hello Peoples, :wavey:

Doug & TomK:....


I know that this is going to sound like a BIG load of BS.....BUT....
Since my last post & now there was a very brief power failure at my home...
My computer went off along with my TV & other stuff...
I restarted my computer & went online......
When I came here , I noticed the emoticons were moving.... :huh: ...
I immediately checked all the other websites & HOLY MACKERAL , THERE , BATMAN , they work also.... :D
God as my witness , may he strike me dead if I'm lying....He won't....He's honest too...

So , your guess is as good as mine as to what the %$#& happened !!!!
I don't suppose you have any ideas as to what reset ???

If you still want me to go to the "Malware Removal" forum , please advise & will do....
I SWEAR on my Mother's , Father's , Sister's & Brother's graves that I had this problem & it fixed itself...


Later...Ron.M.... B) ....




I am 1 of those 2773 visits that is now 2988, and I have been following this thread since the around the time of the above post.

I have been intrigued by it all and have been researching to find an answer.

The above post does raise an eyebrow though,.. It made me consider the operations that the machine goes through when power is drained at a slower rate then when the machine itself logically switches from a state of ON to OFF. (A Hardware Tech could possibly help out with this one.)
The question of how long the machine was OFF for, could also be the reason for the temporary recovery that you experienced(I think they call this a cold start)
I hate to be adding more questions to a long and mysterious thread, though I feel it is necessary for someone to throw in some simple if not bizarre questions to see if we can't add to the.....

ways we research solutions is to attempt to cause the problem on our own machine, and then trouble-shoot the system to find ways to resolve it.

Other routes to solution include research of knowledge based and trouble-shooting Topic Threads at this and other Forums.

And then there are situations where existing knowledge of how operating systems, applications, devices, and internet access drivers are "supposed to work", and from that base we may be able use logic, intuition or best guess to explore more options or suggest possible solutions.


Also, I have wondered why the idea of not comparing the 2 machines for running processes etc, has not been mentioned, sorry if I missed it, this is a long thread. :blush:

Although I am no expert this certainly sounds like a memory/cache swapping problem, the question is at what level are the errors being caused. (Yet again let me remind y'all that I am posting simply to raise questions in the chance that they may have been overlooked or may trigger an idea or remind someone of the solution to anything anyhow.). :wacko: :unsure: :huh: :smack: :rofl:

I will be following along reading, researching, learning, laughing, and scratching my head as we look for the answers.... :popcorn:

Best Regards,
Jkc73 :)

Edited by Jkc73, 16 January 2010 - 08:21 PM.

~ Jkc73
--------------------

Posted Image
Want to help others? Join the ClassRoom and learn how.
How to Prevent Malware: by ©miekiemoes
"I do most of my reading when writing".

Enjoy life, before it enjoys you!

Due to real life commitments, I may be unable to respond!


#94 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 16 January 2010 - 08:36 PM

Ron.M Select - File - Save as Text - Startups Jan16.txt You should be able to upload that.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#95 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 16 January 2010 - 08:41 PM

Ron.M,

Just a note for advance planning.
Windows 2000 Pro support life-cycle will end 7/13/2010
http://support.micro...N...=10&p1=3071

It is not recommended to run a non-supported operating system, because of vulnerabilities that can be exploited via Internet browsing and email. Also expect that mainstream AntiVirus and AntiSpyware will begin dropping their support for Win2000.

This machine is running strong and should handle Windows XP fairly well.
However, you will need to anticipate getting XP.
And keep in mind that XP support life cycle will expire (I think) in 2014.

Lots of considerations to ponder.
One that may seem "way off the chart" is the possibility of adopting a (free) Linux operating system.
___________________________

The Back-up Solution being referred to is addressing backup of files and folders (your saved information)
Having Erunt is a good thing, and may prove useful to you, should corruption of your Registry ever cripple your machine OS, but it is different from having a recognized plan and utility in place for preserving your files.

It is not "mandatory" to have a "backup solution" as an installed utility.
Actually, you may already have that covered if you have saved important files and documents to CD.
Therefore, no worries.
___________________________

Don't worry about having Broadcom Controller disabled.
You are using dial-up and don't presently need the Broadcom Controller.
PCPitstop is just "noticing" that fact.
____________________________

Glad to hear that re-installing NetZero had restored your functionality for animated .gif files.

Since that was the main goal of this thread, you may consider that you have a successful solution, though a solution you may have to repeatedly apply for some still unknown reason :(
____________________________

I'll have a look at your StartUps and make any available recommendations.
Otherwise, is your machine performing as expected?

Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#96 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 16 January 2010 - 08:45 PM

Jkc73;....

1st off;
THANK YOU for your reply....

Let me clarify a couple of points for you....
1st;=>...
The power failure appears to have been a sheer coincidence as the symptom didn't take long to return....
The power failure (actually a brief (a few seconds) power interuption) made a temporary fix....

FYI:=>...My computer is plugged into a safety power strip that is turned off every night...

2nd;=>...

Also, I have wondered why the idea of not comparing the 2 machines for running processes etc, has not been mentioned, sorry if I missed it, this is a long thread.

Yes , you did miss that...& this also from Doug;=>..

Now to anticipate, you may tell me/us that you have both running on your other machine with no problems
To which I'd say..... Yeah, But... it is a different machine with different hardware components.

Waaay back yonder , I said that my other computer (Dell GX1) works perfectly with the emoticons....Which he explains above....

Thank you VERY much for your input.... :D

Now for the other 2988...... :rofl: ....



Later.....Ron.M.... B) ....

#97 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 16 January 2010 - 09:19 PM

Doug....

1st off;=>...
PC Pitstop messed up....My computer HAS Win XP Pro with SP 3....
So , I'm not panicing yet....
At least 4 or more years to go before they get all the bugs out of Win 7.... :rofl: .......

Glad to hear that re-installing NetZero had restored your functionality for animated .gif files.

I woulda bet the farm that was going to happen....
What I was hopeing to have happen was to find the culprit while it wasn't working & fix it....


Since that was the main goal of this thread, you may consider that you have a successful solution, though a solution you may have to repeatedly apply for some still unknown reason..

With ALL DUE respect , Doug, this IMHO is a "workaround" & not a solution....
Sorta like throwing ether down the carburater every time you start the car....
Yes , it works , but , is not a permanent fix & is an aggravating pain in the @$$....


Otherwise, is your machine performing as expected?

Yes , Thank you....


I'll have a look at your StartUps and make any available recommendations.

See below.....
Attached File  Startups_Jan16.txt   2.24KB   228 downloads

Looks like a lot of gibberish to me , but....
I see Speedbit video , Bit Torrent & others are STILL listed....


Doug , THANK you VERY MUCH....


Later....Ron.M.... B) ....

#98 Jacee

Jacee

    SuperHelper

  • Classroom Teacher
  • 7,684 posts
  • MVP

Posted 17 January 2010 - 05:34 PM

I don't know if this will solve your problem, but please do this:

Download the HostsXpert 4.3 - Hosts File Manager.
  • Unzip HostsXpert 4.3 - Hosts File Manager to a convenient folder such as C:\HostsXpert
  • Click HostsXpert.exe to Run HostsXpert 4.3 - Hosts File Manager from its new home
  • Click "Make Hosts Writable?" in the upper right corner (If available).
  • Click Restore Microsoft's Hosts file and then click OK.
  • Click the X to exit the program.
  • Note: If you were using a custom Hosts file you will need to replace any of those entries yourself.

Reboot/restart your computer.

MS MVP-Security 2006~2016


#99 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 17 January 2010 - 06:58 PM

Hi Ron.M, Please consider the following: You may disable the list below using CodeStuff Starters. Remove the checkmark/tick from in front of the item you wish to disable. Advance System Care 3 BitTorrent DNA HotKeysCmds IgfxTray LXCFCATS LXCFtime.dll <-- this is related to a Lexmark Printer and may be required for full functionality of the printer (your choice) RoboForm SoundMaxPnP SpeedBitVideo Accelerator SunJavaUddateSched (jusched.exe) *I'm not sure about Gmail notifier, particularly not sure if you use it. If you do regularly, it's OK to leave it. *GreenShot.lnk is a Screen Capture utility (I use it occasionally, but generally keep it disabled, using it only as manual) _________________________ I'm investigating with the Admin over at PCPitstop to problem-solve this business with your Pit Test showing Win2k instead of XP _______________________ I agree that your "solution" is more of a "work-around" that you may have to repeat periodically. I don't have a better solution and probably won't have unless/until NetZero is more forthcoming with information about their utility and its installation. ________________________ As to disabling the above list from StartUP, that is actually more of a "work-around" that an actual solution. However, that action should be sufficient. Plus I am reticent to take more aggressive action (for instance, in the Registry) with some of those applications and processes. If they don't "start", then they are not active and not a problem, just laying there taking up a small amount of space on your HD. Personally, I can live with that, especially in contrast to problems that may arise if we determine to go after them in the Registry. If you are so inclined, you can post another Fresh Pit Test Results. I'll get back to you with any findings about the aberrant Pit Test Results. Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#100 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 18 January 2010 - 02:31 PM

Jacee....

NO offense intended here ! ! !
But,since I'm still a bit of a newbie when it comes to this stuff, I'm going to try 1 thing at a time to see what fixes it....
I did download HostsXpert 4.3 - Hosts File Manager , opened the file & ran it...
That's as far as I went....
At this moment the emoticons are working & what makes sense to me is to do that when they are not...Correct ????...Maybe not ! ! !
I need more info on this before I go any further;=>...
""Note: If you were using a custom Hosts file you will need to replace any of those entries yourself."""
I don't know what a "Hosts" file is , how to use it or replace whatever needs to be replaced...
Please allow me some time to try Doug's idea & if that doesn't work out , I'll give your suggestion a shot...
MANY , MANY THANKS for your input & help... :D .....


Doug;....

Using CodeStuff Starters , I disabled;=>
Advance System Care 3
BitTorrent DNA
HotKeysCmds
IgfxTray
SoundMaxPnP
SpeedBitVideo Accelerator
SunJavaUddateSched (jusched.exe)

I went 1 step further & deleted BitTorrent DNA....
Which , if any , of the others could/should I delete safely????
In regards to;=>..

""LXCFCATS LXCFtime.dll <-- this is related to a Lexmark Printer and may be required for full functionality of the printer (your choice)""<< I have a Lexmark printer & do not want to risk functionality
RoboForm<<I use this very often , so I'll keep it...

For some unknown reason the email notifications from WTT were not getting thru to NetZero's MailBox.....
I went to HotMail.com & shortly thereafter had problems accessing my account there , so I closed that one & went to Gmail.com
Since then , no problems with emails from WTT , tho I need to check it daily for replies to threads...

Plus I am reticent to take more aggressive action (for instance, in the Registry) with some of those applications and processes.
If they don't "start", then they are not active and not a problem, just laying there taking up a small amount of space on your HD. Personally, I can live with that, especially in contrast to problems that may arise if we determine to go after them in the Registry.

I'm in total agreement with all the above....


If you are so inclined, you can post another Fresh Pit Test Results.
I'll get back to you with any findings about the aberrant Pit Test Results.

I prefer to wait till you get an answer about the error , then I'll run another scan...


THANK YOU VERY , VERY MUCH for your help... :D ....


Later...Ron.M.... B) ....

    Advertisements

Register to Remove


#101 Jacee

Jacee

    SuperHelper

  • Classroom Teacher
  • 7,684 posts
  • MVP

Posted 19 January 2010 - 12:10 PM

A custom Hosts file would be as such.... Spybot s&d. If you have that running, then re-immunize the Hosts file. If you have SpywareBlaster, then click on "Enable All Protection". Otherwise, don't worry about it. :)

MS MVP-Security 2006~2016


#102 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 19 January 2010 - 02:27 PM

Jacee;....

I have SpyBot s&d & not SpywareBlaster....
I had a brief problem immunizing ALL files....
There are 2 places on the SpyBot graphic that you can immunize files....
See attachment;->
Spybot___Search___Destroy.jpg
The one on the far left with the shield would not immunize all files...
The one with the green cross did....
Also , I think that the files under Windows called "Global [Hosts]"
are the files you wanted me to immunize....Correct ???
What do you want me to do with this file;=>"" HostsXpert 4.3 - Hosts File Manager"" ???
Save it for possible future use here or get rid of it ???
BTW:....SpyBot is not "running" like Avast does....Not quite sure what you meant by "running"....
It is not active unless I choose to scan my computer...

THANK you again for your help.... :D ...


Later...Ron.M.... B) ....

Later...Ron.M....

#103 Jacee

Jacee

    SuperHelper

  • Classroom Teacher
  • 7,684 posts
  • MVP

Posted 19 January 2010 - 03:32 PM

It's been a very long time since I've had Spybot s&d, but yes, the green cross icon is the right one.

Here is a tutorial, just in case you need a refresher course, like I do ^_^
http://www.safer-net...rial/index.html

MS MVP-Security 2006~2016


#104 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 20 January 2010 - 12:00 PM

Jacee;...

Thanks for the info....

Here is a tutorial, just in case you need a refresher course, like I do..

I read most of the tutorial....
Concerning the Immunization , the tutorial is a bit vague here;=>

You start the Immunize function by clicking on Spybot-S&D → Immunize on the left navigation bar.

Are we talking about the horizontal or vertical bar ??? ....
& the green cross does not appear till you immunize using the "Immunize" function in the vertical bar first....
Then "Immunize" with the green cross appears in the horizontal bar & using that one completes ALL the immunizations....
If you keep clicking on the one in the vertical bar (with the shield) , you will not immunize all files , etc....
Just a FYI...


Some unfinished bussiness to take care of , please;=>...

What do you want me to do with this file;=>"" HostsXpert 4.3 - Hosts File Manager"" ???
Save it for possible future use here or get rid of it ???
BTW:....SpyBot is not "running" like Avast does....Not quite sure what you meant by "running".... << Can you please clarify what you meant by "running" ???
It is not active unless I choose to scan my computer...


Thanks again....

Later...Ron.M.... B) ....

#105 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 07 March 2010 - 05:59 PM

Dear People;....

This is NOT a bump.....It's an update post..... :D
Sometime shortly after Jan , 16 , 2010 the emoticons quit again.... :(
I'm happy to tell you that I found the problem.... :)
Since then (over a month) they have been working just fine.... :woot:


MANY THANKS to EVERYONE for their efforts....

You truly ARE a GREAT crew here !!!




Later....Ron.M...... B)

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users