Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91804 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

[Resolved] Going to certain sites redirects me to other ad sites.


  • This topic is locked This topic is locked
32 replies to this topic

#16 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 17 October 2009 - 03:38 PM

How are you getting redirected? Are you clicking on a google link and it's not taking you to the site you thought?

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

    Advertisements

Register to Remove


#17 Icoris

Icoris

    Authentic Member

  • Authentic Member
  • PipPip
  • 29 posts

Posted 17 October 2009 - 10:46 PM

So I regular visit this site, allkpop.com, umm sometimes just that page itself gets redirected, without clicking anything at all, just visiting allkpop.com, sometimes when i click an article, it redirects to those pages.

#18 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 18 October 2009 - 05:45 AM

Run a new MBAM scan and post the results.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#19 Icoris

Icoris

    Authentic Member

  • Authentic Member
  • PipPip
  • 29 posts

Posted 18 October 2009 - 06:01 AM

Malwarebytes' Anti-Malware 1.41 Database version: 2975 Windows 5.1.2600 Service Pack 2 10/18/2009 11:01:20 PM mbam-log-2009-10-18 (23-01-20).txt Scan type: Full Scan (F:\|) Objects scanned: 180275 Time elapsed: 12 minute(s), 19 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Infected: (No malicious items detected) Registry Values Infected: (No malicious items detected) Registry Data Items Infected: (No malicious items detected) Folders Infected: (No malicious items detected) Files Infected: (No malicious items detected)

#20 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 18 October 2009 - 06:21 AM

Nothing shown there. Is that the only site that does that?

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#21 Icoris

Icoris

    Authentic Member

  • Authentic Member
  • PipPip
  • 29 posts

Posted 18 October 2009 - 06:30 AM

Yeah, I know a few people who visit this site, and there's nothing wrong with it when they visit, I've also tried on other computers, it appears to only be a problem on my computer, and randomly occurs.

#22 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 18 October 2009 - 06:37 AM

Is that the only site where this happens?

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#23 Icoris

Icoris

    Authentic Member

  • Authentic Member
  • PipPip
  • 29 posts

Posted 18 October 2009 - 06:48 AM

yes

#24 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 18 October 2009 - 06:55 AM

You can try this: Open Internet Explorer Go to Tools and choose for Internet Options Go to the Advanced tab Click on Reset... and allow if any warnings are given Let the computer do its work if it has to Now see whether the problem has stopped.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#25 Icoris

Icoris

    Authentic Member

  • Authentic Member
  • PipPip
  • 29 posts

Posted 18 October 2009 - 07:04 AM

i mainly use firefox, but ill try that on IE

    Advertisements

Register to Remove


#26 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 18 October 2009 - 07:06 AM

i mainly use firefox, but ill try that on IE

Does this happen only with FF?

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#27 Icoris

Icoris

    Authentic Member

  • Authentic Member
  • PipPip
  • 29 posts

Posted 18 October 2009 - 07:07 AM

happens in IE as well it just happened in IE even after resetting the settings and restarting IE.

Edited by Icoris, 18 October 2009 - 07:09 AM.


#28 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 18 October 2009 - 07:08 AM

OK. Try what I suggested.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#29 Icoris

Icoris

    Authentic Member

  • Authentic Member
  • PipPip
  • 29 posts

Posted 18 October 2009 - 07:13 AM

i did reset the settings on IE as u said, do u mean try it on firefox now?

#30 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 18 October 2009 - 07:20 AM

Did that work for IE?

I don't use FF so I don't know how to remove add-ons for FF.
http://www.mozilla.com/firefox/

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users