Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91803 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

yahoo mail message box has disappeared


  • Please log in to reply
20 replies to this topic

#1 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 06 June 2009 - 10:09 AM

Title maybe not exactly right, but this is my problem. When I go to send an email from yahoo I only have the To; Cc and Subject boxes, down below that is an option to attach files - the actual box for typing an email message in has disappeared. A case of working one day, then gone. If I go to mail options to enter an address as spam it says 'Yahoo Mail cannot handle browsers without java at the moment. We are working on this'. This always worked before, although I noticed earlier they have changed the layout for this. I haven't changed any settings in IE and I understood I had java installed as I keep getting updates for it. Anyone else have this problem or have any idea what might be causing it? Thanks for reading and in advance for any help offered. hedley

    Advertisements

Register to Remove


#2 Jkc73

Jkc73

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 774 posts
  • Interests:Malware Removal, Tech Support

Posted 06 June 2009 - 10:36 AM

Hello hedley93

I'm no expert on yahoo mail, though have you tried using system restore, If this has only just happened, there is a chance that you can use system restore to take you back to a prior date, and all will be ok.
( Caution: when using system restore, make sure that you have all work, documents, etc saved )

To use System Restore simply follow these directions here

Also please note: If this doesn't fix your problem, It can be reversed. Just follow the directions also supplied in the link.

Please list any other programs that you may have downloaded recently or programs that you may have run recently.
Let us know how it goes, and please have no hesitation to ask any questions.

Regards,
Jkc73
~ Jkc73
--------------------

Posted Image
Want to help others? Join the ClassRoom and learn how.
How to Prevent Malware: by ©miekiemoes
"I do most of my reading when writing".

Enjoy life, before it enjoys you!

Due to real life commitments, I may be unable to respond!


#3 Shadab

Shadab

    Authentic Member

  • Authentic Member
  • PipPip
  • 68 posts
  • Interests:Any sedentary activity.

Posted 06 June 2009 - 10:52 AM

'Yahoo Mail cannot handle browsers without java at the moment. We are working on this'

You can try checking if your Java is properly installed and working here :
http://www.java.com/.......t=jre&try=1 & http://www.java.com/...help/testvm.xml

If the test is successful, then it's Yahoo Mail acting up.
Have you tried composing your email in an alternative browser like Firefox or Opera ?

My periodic table contains only 1 element : the element of Surprise.

It is impossible for a man to learn what he thinks he already knows.


#4 Mohit

Mohit

    Authentic Member

  • Authentic Member
  • PipPip
  • 178 posts
  • Interests:Computers, Science Fiction

Posted 08 June 2009 - 10:23 AM

Hello Hedley. Do you use Firefox for your surfing purposes? I ask this because this appears to be happening only with Firefox. Please try and use Internet Explorer and see if the problem persists. :)

Also, if you want to try and troubleshooting the problem, please perform the fix suggested here and see if it helps or not. Finally, it might be a problem with Yahoo! itself. They have been having many problems of late. If that is the case, then there is not much you can do except bring it to their attention. You can do so from here.

Let us know what works for you though. Good Luck.

-- Mohit

#5 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 08 June 2009 - 11:29 AM

Thanks for the replies and sorry for the delay in replying. Jre: I checked System Restore but don't have one going back far enough to check this fault. Shadab: I used your links and the first brought up that I have Sun Java 6 update 13, but when I tried the second one my firewall through up a flag for Dangerous Web Content. Under 'Which rule has been triggered' it said Dangerous object - Applet. 'Site which triggered this alert' - www.java.com. I have neither blocked or allowed this rule as I thought I would post it here first. Having seen this I did see that 'use JRE 1.6.0.01 for <applet>' is ticked in the advanced list in Internet Options, but this was always the case. Mohit: I use IE7 and have contacted Yahoo Customer Care and will wait to see what, if anything, I hear from them. Any other suggestions any of you may have in the meantime are most welcome. Thanks again for the help. Much appreciated. hedley

#6 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 08 June 2009 - 03:40 PM

Try starting IE7 without addons and see if Yahoo E-mail looks okay.

Click on Start then Run, type iexplore -extoff and press Enter

You'll get a message saying Internet Explorer is currently running without add-ons, that's normal. Now try Yahoo and see what happens.

If it still is no good, try installing FireFox then and see if it has the same problem. If yes then it's a Yahoo problem. If not then it's a IE7 problem.

Rich

Artificial intelligence is no match for natural stupidity.


#7 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 09 June 2009 - 12:10 PM

Thanks for the replies. I have just received a reply from Yahoo and they have asked for more information on the fault and they will get back to me asap. Ztrucker: I followed your suggestion but, unfortunately, it makes no difference. I have not as yet had time to try Firefox but will keep my thread updated as and when things happen. Thankyou all for your help. hedley

#8 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 12 June 2009 - 07:25 AM

Heard back from Yahoo and they gave me several things to try. The only thing that worked was to install Firefox. Yahoo Mail worked fine including the compose text box. It worked okay until the next day I turned the pc on. Then I had the same trouble in Firefox as in Internet Explorer. The compose text box is missing again and I can't access Mail Options. :angry: As a last ditch resort I am going to try Google Chrome and see what happens. In the meantime, if anyone has any more suggestions, I'm all ears. Thanks for the help, guys. hedley

#9 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 12 June 2009 - 08:37 PM

Are you using a hosts file? If so, try renaming it to hosts.sav then try IE and FF, see what happens. It will be in:

C:\WINDOWS\system32\drivers\etc\hosts

Are you using any spam blockers?
What AV do you have?
What Firewall?

Rich

Artificial intelligence is no match for natural stupidity.


#10 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 13 June 2009 - 07:40 AM

Thanks for the reply. Changing the file didn't change anything in Yahoo Mail in IE or FF. I have AVG 8.0 free av, superantispyware, S&D, Ccleaner, Spyware Blaster and my firewall is Online Armor. The firewall was originally the free version, but I got the paid version on GAOTD site on 26th May, although this didn't happen with Yahoo Mail until 1st/2nd June. Don't know whether this has anything to do with it or not. Thanks for the help. hedley

    Advertisements

Register to Remove


#11 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 13 June 2009 - 03:44 PM

What happens if you boot to Safe Mode with Networking? If it works there then something is starting with a normal boot that is blocking your ability to post to Yahoo.

Rich

Artificial intelligence is no match for natural stupidity.


#12 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 19 June 2009 - 05:06 AM

Thanks for the reply. Sorry for the delay in answering. I started in safe mode with networking, but couldn't connect to the internet at all. Just got a 'page could not be displayed' message. If this is a fault with my pc, what sort of thing would be causing it. Just a note, but I noticed about a week or so ago my pc clock is always an hour fast when I put the pc on in the morning. I always change it, but it is still fast the next day. Don't know just how long this has been happening. Could be recent, could maybe be longer. I checked the time zone and it is set at GMT+1 Brussels, Copenhagen, Madrid, Paris. Could this be some kind of virus/trojan etc that's causing both my problems, but not showing up in any of my scans? Thanks again for the help. Much appreciated. hedley

#13 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 19 June 2009 - 04:09 PM

Set the clock again then uncheck Automatically adjust for daylight savings change on the Timezone tab of Date and Time. See if that helps with the time problem.

What is the make and model of your computer?
How do you connect to the internet (what hardware are you using)?

Rich

Artificial intelligence is no match for natural stupidity.


#14 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 20 June 2009 - 10:19 AM

Thanks for the reply. Unticking that box sets the clock to GMT. The time should be GMT+1 by the way, just it keeps going to GMT+2. My pc is a self build. An Asus. Asrock 2 Core1333-2.66G motherboard including E2140 overclocked to 2.66Hz. Do you need any other details? Thanks again for the help. hedley

#15 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,805 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 20 June 2009 - 04:31 PM

Try creating a new, free, junk, Yahoo mail account, see if the same thing occurs there. If not then there is a problem with your current account. If there is then it is definitely something in your computer.

Also, you didn't answer my question about how you connect to the internet.

How do you connect to the internet (what hardware are you using)?


By that I mean are you using an Ethernet connection or a USB connection? Are you connecting directly to your ISPs modem or are you using a router?

Rich

Artificial intelligence is no match for natural stupidity.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users