Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91736 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Pages aren't loading correctly


  • Please log in to reply
28 replies to this topic

#1 Kathy

Kathy

    Authentic Member

  • Authentic Member
  • PipPip
  • 198 posts
  • Interests:Musician & artist. I like gardening, cooking, dancing, martial arts, weapons, video games, lots of things...

Posted 16 April 2009 - 09:58 AM

Hello, Tech Team! :notworthy:
I was on the thread I have some questions., IE/Spyad, toolbar notifier, firewall, java, WWT's Live Chat and was kindly referred to this forum by John B for the following issues:.
My pages aren't loading correctly. Many times after logging on to my e-mail (juno), instead of my mail I get the 'IE cannot display' page:
IE_cannot_display.JPG
and cannot get into my mail unless I open another window and hit the (now logged on) link from my start page.

My start page:
strange_page.JPG
does not display as it used to do:
reg_page.jpg
and many images don't load, instead I get the red x:no_image_icon.JPG

Please help me? Posted Image

Edited by Kathy, 19 April 2009 - 08:17 AM.

Posted Image Kathy


Our lifetime is only a blink and then we can go home. Meanwhile I'll love with all I that I am.

    Advertisements

Register to Remove


#2 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 16 April 2009 - 02:53 PM

Hi again Kathy :wavey:

Try start your IE browser in safe-mode.

Start, then run, type: iexplore -extoff
hit enter

You will get a page notion about IE being in safe-mode without addons.

Try browse / use the pages you have difficulties with.

If you close IE, it will revert back to normal settings, and you have to type the above again to enter safe-mode.
At the moment, its only to determine if it is some features in IE that is making the troubles.

Report your findings.


Regards

Edited by Abydos, 16 April 2009 - 02:54 PM.

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#3 Kathy

Kathy

    Authentic Member

  • Authentic Member
  • PipPip
  • 198 posts
  • Interests:Musician & artist. I like gardening, cooking, dancing, martial arts, weapons, video games, lots of things...

Posted 18 April 2009 - 03:13 PM

Hello, Abydos!! Posted Image
I did as instructed and checked my home page. It still was not loaded correctly.
When I hit the Add Reply button just now, I got the IE cannot display page. I'm getting that error page more often.
:wavey: Kathy
Posted Image Kathy


Our lifetime is only a blink and then we can go home. Meanwhile I'll love with all I that I am.

#4 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 18 April 2009 - 03:27 PM

Hi Kathy :)

What version of IE are you using? IE8 is constantly having this fault on some systems.
So if you are using IE8, you might consider going back to IE7 until they have cleared
some of the bugs still in it.

This page might help you further, if you use IE8
http://support.micro...m/kb/956197/LN/

And heres the uninstall info if you choose to revert to IE7
http://support.microsoft.com/kb/957700



Regards

Edited by Abydos, 18 April 2009 - 03:27 PM.

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#5 Kathy

Kathy

    Authentic Member

  • Authentic Member
  • PipPip
  • 198 posts
  • Interests:Musician & artist. I like gardening, cooking, dancing, martial arts, weapons, video games, lots of things...

Posted 19 April 2009 - 07:11 AM

Hello, Abydos! :P How do I find out which version I have? I looked on the properties but could not see it. :unsure: :wavey: Kathy
Posted Image Kathy


Our lifetime is only a blink and then we can go home. Meanwhile I'll love with all I that I am.

#6 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 19 April 2009 - 07:17 AM

Hi Kathy :) Open your browser, select the "Help" in the menu. You should either see a sentence saying "Whats new in IE8" or else select "About Internet Explorer". Regards

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#7 Kathy

Kathy

    Authentic Member

  • Authentic Member
  • PipPip
  • 198 posts
  • Interests:Musician & artist. I like gardening, cooking, dancing, martial arts, weapons, video games, lots of things...

Posted 19 April 2009 - 07:54 AM

Thank you, Abydos! :) I have version 7. (I thought that My Assistant would have notified me of your reply, but it didn't. I just happened to notice.) :wavey: Kathy
Posted Image Kathy


Our lifetime is only a blink and then we can go home. Meanwhile I'll love with all I that I am.

#8 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 19 April 2009 - 08:12 AM

(I thought that My Assistant would have notified me of your reply, but it didn't. I just happened to notice.)


No problem ;)

Please go to "Tools" in your browser, click on "Delete Browsing History"
Place a checkmark in the following entries:

Temporary Internet Files
History
Form Data
Cookies


Click "Delete"

Note: If you have saved passwords, please take note of them, in case you can't remember them otherwise.
Clearing the cookies will reset some preferences on some sites, including empty remembered passwords.

Close IE7, restart it, and see how it goes.

Regards

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#9 Kathy

Kathy

    Authentic Member

  • Authentic Member
  • PipPip
  • 198 posts
  • Interests:Musician & artist. I like gardening, cooking, dancing, martial arts, weapons, video games, lots of things...

Posted 19 April 2009 - 08:25 AM

Hello, Abydos! :) There is no change. :wavey: Kathy
Posted Image Kathy


Our lifetime is only a blink and then we can go home. Meanwhile I'll love with all I that I am.

#10 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 19 April 2009 - 08:33 AM

Hmmm. Could you please post the address to the site your having trouble with? You could consider try upgrading to IE8. Do you have other browsers installed, if yes, do they have the same problem? Regards

Edited by Abydos, 19 April 2009 - 08:38 AM.

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde

    Advertisements

Register to Remove


#11 Kathy

Kathy

    Authentic Member

  • Authentic Member
  • PipPip
  • 198 posts
  • Interests:Musician & artist. I like gardening, cooking, dancing, martial arts, weapons, video games, lots of things...

Posted 19 April 2009 - 09:23 AM

Hi, Abydos! :)
This is the address:
http://my.juno.com/s/sp

I do not believe that I have other browsers installed.
Prior to this issue, I was following instructions for Preventing Malware - Tools and Practices for Safe Computing and
Preventive Maintenance.
Might I have caused this by changing some settings?
:wavey: Kathy
Posted Image Kathy


Our lifetime is only a blink and then we can go home. Meanwhile I'll love with all I that I am.

#12 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 19 April 2009 - 10:01 AM

Hi Kathy :wavey:

This is what I get when I visit the page:

Juno1.jpg

Note that the page is currently undergoing changes. Might wait a few days, and see if
it gets better.

When you performed istructions from here:
Preventing Malware - Tools and Practices for Safe Computing and Preventive Maintenance.
Did you install the MVP's Hosts File?

Might I have caused this by changing some settings?


If you think you have by accident tampered with some settings, you could try reset the browser settings.
But ! This will also reset your addons, basically putting it back to when it was installed.

http://support.microsoft.com/kb/923737


Regards

Edited by Abydos, 19 April 2009 - 10:05 AM.

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#13 Kathy

Kathy

    Authentic Member

  • Authentic Member
  • PipPip
  • 198 posts
  • Interests:Musician & artist. I like gardening, cooking, dancing, martial arts, weapons, video games, lots of things...

Posted 21 April 2009 - 07:50 PM

Hello, Abydos! Posted Image

Note that the page is currently undergoing changes. Might wait a few days, and see if
it gets better.

That message doesn't appear on the page when I go to it. In post#1 of this thread, the third screen image:
reg_page.jpg
is one I pulled off of a friend's pc after I'd already been having this issue for a little bit, so, I wonder why I haven't gotten that yellow notification: yellow_notice.JPG
and why that page is loading like that for you and I, but not on my friend's pc?

When you performed istructions from here:
Preventing Malware - Tools and Practices for Safe Computing and Preventive Maintenance.
Did you install the MVP's Hosts File?

No, I did not. Posted Image (I had to go back to that thread to understand your question!)

If you think you have by accident tampered with some settings, you could try reset the browser settings.
But ! This will also reset your addons, basically putting it back to when it was installed.

What are add-ons?
:wavey: Kathy
Posted Image Kathy


Our lifetime is only a blink and then we can go home. Meanwhile I'll love with all I that I am.

#14 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 21 April 2009 - 07:58 PM

Hi again Kathy :wavey:

That message doesn't appear on the page when I go to it.


Might be because of the browser cache. Try hit CTRL+F5, this will force a reload of the actual files
currently on the page. Because of cookies, you will see one view of the page, despite it might have
changed. Clearing the cache for that particular page should remedy this. Maybe delete the cookie
also, which is done in "Tools", "Delete Browser History".


What are add-ons?


Every browser uses addons or plugins. Be it Flashplayer, Java-plugin or something similar. Resetting your browser
would force you to download / install those again.


Regards :)

Edited by Abydos, 21 April 2009 - 07:59 PM.

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#15 Kathy

Kathy

    Authentic Member

  • Authentic Member
  • PipPip
  • 198 posts
  • Interests:Musician & artist. I like gardening, cooking, dancing, martial arts, weapons, video games, lots of things...

Posted 23 April 2009 - 06:26 PM

Hello, Abydos! :)

Might be because of the browser cache. Try hit CTRL+F5, this will force a reload of the actual files
currently on the page. Because of cookies, you will see one view of the page, despite it might have
changed. Clearing the cache for that particular page should remedy this. Maybe delete the cookie
also, which is done in "Tools", "Delete Browser History".

I did this but there was no change. :mellow:
I'm going to check from another pc again.
:wavey: Kathy
Posted Image Kathy


Our lifetime is only a blink and then we can go home. Meanwhile I'll love with all I that I am.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users