Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91803 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

my disappearing cursor


  • Please log in to reply
63 replies to this topic

#61 justime8

justime8

    Authentic Member

  • Authentic Member
  • PipPip
  • 42 posts

Posted 09 February 2009 - 12:11 PM

Well lets see. I have more than one hard drive I have both xp and win7 I was just telling you because I figured if its an invisible addon that would be something to look at. Not trying to cloud the issue! :thumbup:

    Advertisements

Register to Remove


#62 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 09 February 2009 - 06:47 PM

Hi again :wavey:

Well lets see. I have more than one hard drive I have both xp and win7 I was just telling you because I figured if its an invisible addon that would be something to look at. Not trying to cloud the issue! :thumbup:


Ok :thumbup:

Well, here goes. I presented the problem in a private forum, and if anything, its still a mystery. However,
one of the solution presented to try, we have sort of discussed earlier, but we sort of abandoned it again.
Namely to change mouse-pointer scheme, using windows own themes should be fine for testing.

http://www.theelderg...ter_schemes.htm

Another thing suggested was, that the focus might shift from your text box, like when you use TAB key to navigate.
This might be by design of the java program you are running the game in. That re-placing the cursor (making the
text-box active again) might clear whatever was written in it. You could try and see if using TAB key will allow you
to navigate back to the text-box, and with the written still there.

A possibility I thought of, was maybe you have a corrupt user-profile. Thats easy to test. Just create a new a user-
profile, and see how it goes. If no joy, at least the possibilty is ruled out.

You said that, right after a fresh install, there were no problems. What happens if your clear private data under tools in
Firefox, including cookies?

We are sort of shooting in the dark here, as you might already have guessed. Its really a perplexing mystery, and not one
of the techs here, have seen or heard of it before.... :blink: But hopefully we can sort it out. Have you tried contact Yahoo
about it? Or asked in some of the Yahoo forums? Someone there might have had the same experience.

Regards Abydos

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde


#63 justime8

justime8

    Authentic Member

  • Authentic Member
  • PipPip
  • 42 posts

Posted 12 February 2009 - 10:05 AM

Hi again
first I went in and changed my cursor and the result = had no effect.
next I

A possibility I thought of, was maybe you have a corrupt user-profile. Thats easy to test. Just create a new a user-
profile, and see how it goes. If no joy, at least the possibilty is ruled out.

umm... a new yahoo profile? or my computer user?

next

clear private data under tools in Firefox, including cookies?

I do that about once a week. almost every day with IE.

I think you might not fully understand the problem. It is not that I have typed words that disappear. IT is however that the cursor disappears wile typing and any words that I type wile said cursor is gone, do not get typed.
I look most times at my keyboard wile typing as I am not the strongest typist. (still working with hunt and peck)
All this said it still does not do this with a fresh install. :thumbup:

Edited by justime8, 12 February 2009 - 10:10 AM.


#64 Abydos

Abydos

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPipPip
  • 1,736 posts

Posted 12 February 2009 - 08:44 PM

All this said it still does not do this with a fresh install. :thumbup:


Hmmm, yeah, that would indicate something added afterwards to your browser.

Have you tried safe-mode for Firefox and IE7 with no addons?
If the problem doesn't occur there, its bound to be a addon of
sorts. Altho it beats me as to what kind. As mentioned earlier,
I tried the game, and no cursor problem here....

umm... a new yahoo profile? or my computer user?

I was meaning a new Yahoo profile, altho that is waste of
time, seeing that it doesn't happen in a new install. So
disregard that ;)

Running out of ideas here. Its a wee bit frustrating that the
answer keeps eluding us. But I thought of something. Which
is best shown by a screenshot of my own plugins for my
firefox browser. Then you can compare plugins, as to what
is missing or is different, if any. Because I had no problems.

Plugins1.jpg

Off-topic.

(still working with hunt and peck)


Huh? :blush: :unsure:
Is that two-finger system or? Must be a slang of sorts I guess. I don't
always catch those phrases right, as english is not my native language.
B)

Regards Abydos

Abydos

Asking for Technical Help


Preventing Malware Slow PC? Recovery Console!

"I am not young enough to know everything" - Oscar Wilde

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users