Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91911 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

WTT not sending email replies to posts


  • Please log in to reply
18 replies to this topic

#1 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 13 November 2008 - 04:30 PM

Dear Person: I'm hopeing an administrator or moderator picks up on this....The problem is that when someone replies to a post in my thread , I do not get an email reply from WTT notifying me that there's been a new post.!!... :pullhair: ...I wait a period of time & then come back...Sometimes there's a reply but more often than not there's none....I can't change my email address...If I do that , I wont get any emails...Will someone in admin or a moderator please fix this for me....Thank you very much... :)....PS: I'm told that this has been solved for other members , but I still have the problem...

Edited by Ron.M, 13 November 2008 - 04:31 PM.

    Advertisements

Register to Remove


#2 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,172 posts

Posted 13 November 2008 - 05:53 PM

I sent you a PM.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#3 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 20 November 2008 - 01:57 PM

:pullhair: ...To everyone that is kind enough to view this post:...It's been a week now & the problem is still there....Mr. LDTate was kind enough to provide some helpful advice...However those tips did not do the job...Since I now have an active thread going , I need those email notices... Anyone that has a way to correct this , PLEASE reply...This is a GREAT website with some GREAT techs & people that have done me a world of good...I am very appreciative & gratefull for their help..But we need to fix this... :wall: ...... THANK you VERY much...

Edited by Ron.M, 21 November 2008 - 01:15 PM.


#4 CatByte

CatByte

    Classroom Administrator

  • Classroom Admin
  • 21,060 posts
  • MVP

Posted 21 November 2008 - 03:54 PM

If I could make a suggestion...
There may be an issue with the email provider you are using not allowing mail through from WTT - thinking it is spam.

Therefore I suggest you create a free email address at windows live hotmail specifically for receiving mail from this forum - you don't have to use it for anything else.
You access it from your Browser - not your email utility

That is what I did and I've never had a problem.

Just create the new account...it's very easy......you don't have to change anything with your old one at all.

go here http://get.live.com/mail/options

and follow the link to create your email - just follow the instructions - it's easy and its free.

then when you have your new email address come back to your user control panel here at WTT (My Controls)

find the email settings under Options on the left side of the screen

make sure under Board Preferences you have Enable 'Email Notification' by default? checked and choose Immediate email notification from the drop down menu

Then go to Change Email Address in the Options on the left side of the page and put in your new email address

I really hope that works out for you - good luck



(edited typo)

Edited by CatByte, 21 November 2008 - 03:56 PM.

Microsoft MVP 2010, 2011, 2012, 2013, 2014, 2015


#5 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 21 November 2008 - 04:04 PM

To All,

I have suggesed this to RonM over a week ago in one of his threads, but he is reluctant to do it, but it worked for me and as you say Catbyte it does not interfer with your private existing email address.

Try it RonM it is simple and easy to do. My suggestion was to do it in here.

Best regards,

#6 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 21 November 2008 - 08:19 PM

Dear Catbyte & tallin: You both will be pleased to learn that I just got a new email address at Windows Live.... :woot: ....
1st:.....Catbyte... Nice to meet you....& Thanks for your help..

There may be an issue with the email provider you are using not allowing mail through from WTT - thinking it is spam.

This may be possible..However , I've had no problems with emails from WTT since I joined up , until recently...They were coming thru perfectly...BTW: I get notified when a spam is blocked....

I took your & tallin's suggestion & now have a new email address...I followed your step by step info... Thanks to both of you....We will now find out if it's my server or WTT....

tallin:

Try it RonM it is simple and easy to do. My suggestion was to do it in here.

The "here" in this quote takes you to: http://passport.care....html?promoID=1..... :rofl:
What da haaay ??? I think it was you that said in another post , that "nobody's perfect"...You're right....No harm done , just funny....

For Catbyte..... :thumbup:

For tallin.... :thumbup:

If one of you would please post so we can test it to see if it works.... :whistling: .... Thank you VERY much....

OK....One little itty bitty piece of info missing here...How the heck do I find my emails to check on them...In other words where is my mailbox & how do I access it ??....I can see you guys doing this== >...:rofl:

Edited by Ron.M, 21 November 2008 - 08:40 PM.


#7 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 21 November 2008 - 09:27 PM

RonM,

The "here" in this quote takes you to: http://passport.care2.net/login.html?promoID=1
What da haaay ??? I think it was you that said in another post , that "nobody's perfect"...You're right....No harm done , just funny....

In this attachment, this is the link I sent you, didn't you see

Sign up to care2 it's free

OK....One little itty bitty piece of info missing here...How the heck do I find my emails to check on them...In other words where is my mailbox & how do I access it ??....I can see you guys doing this

Ron, we never laugh at any questions asked. We all are here to learn.

To answer your question above, open your Windows Live Mail and view the In Box, OR - Go to
  • Start
  • All Programs
  • Right Click on Windows Live Mail
  • Click on "Create a Short cut"
  • It will appear under where you right clicked Windows Live Mail
  • Then drag it to your desktop
  • Double Click on it to open Windows Live Mail
If you had created this new email account days ago this could all have been solved earlier I think.

Best regards,

Attached Images

  • Sign_UP_to_join_Care2___It_is_free.gif


#8 CatByte

CatByte

    Classroom Administrator

  • Classroom Admin
  • 21,060 posts
  • MVP

Posted 21 November 2008 - 09:33 PM

Dear Ron M

Congrats on getting the email....
No probs in asking the question there's no silly question at all - that's what we're here for.

I put the email sign in link in the top bar of my browser so it's really handy
for windows live visit this site https://accountservices.passport.net/
you will see a screen that asks you to 'Sign in to Windows Live ID'
just enter your email address and password and click 'sign in'

Once you are there hit the HOTMAIL button (middle of the tool bar near the top of the page)
It will take you to your email page. It might not take you directly to your 'inbox' that will be over on the left side of the page. Click on 'Inbox' and there should be all your messages.


send me a PM with your new email address and I'll send you a test email from my email as well.

I hope my instructions are clear enough. If not feel free to ask more questions.

PS Once you're at your email box go up to the address bar in your browser - click on the live ID address and hold down the button. Drag your mouse to the navigation toolbar (underneath the address bar) and drop the live ID address bar - there you have your easy link...ta da!!!



good luck

Edited by CatByte, 21 November 2008 - 10:07 PM.

Microsoft MVP 2010, 2011, 2012, 2013, 2014, 2015


#9 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 22 November 2008 - 05:08 PM

Dear tallin & CatByte:

1st tallin:

In this attachment, this is the link I sent you, didn't you see
QUOTE
Sign up to care2 it's free

Yes , I did... But I don't see a connection to email problems...It looks like an environmental website to me , so I didn't sign up....A further explanation , please...It may be easier for me to use than Window Live Hotmail...

QUOTE
OK....One little itty bitty piece of info missing here...How the heck do I find my emails to check on them...In other words where is my mailbox & how do I access it ??....I can see you guys doing this===>> :rofl:
Ron, we never laugh at any questions asked. We all are here to learn.

.. tallin, I was laughing at what happened , not the question & thought you & CatByte would get a chuckle out of it also....

Right Click on Windows Live Mail

Could not find this....Not there...

CatByte: I'm sending you a PM..

Here come the newbie questions...

I put the email sign in link in the top bar of my browser so it's really handy

This would be really great if I could figure out how to do it....

PS Once you're at your email box go up to the address bar in your browser - click on the live ID address and hold down the button. Drag your mouse to the navigation toolbar (underneath the address bar) and drop the live ID address bar - there you have your easy link...ta da!!!

Sorry , no "ta da" !!! for me...Tried a few times...Could not get it to work or figure it out...

I found Windows Live using "search"...If I open the file it goes to the website...I tried to create a desktop icon, no dice, could not get it to appear there...So it's in my computer somewhere !!..... :popcorn: ....Later guys &or gal....

#10 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 22 November 2008 - 05:10 PM

Dear Person: This was an exact duplicate of the previous post....I did not double click "submit post"..After I clicked "preview post" a message came up saying something about "Flood Control" & to wait 15 secs ...After returning to my 1st post ,I completed it ...Then the copy appeared when I checked the thread......Since I've had problems with my email notifications after a new post is made & I can not upload anything, zero to a post reply ,,I'm begining to suspect that there may be a corruption of this website...Perhaps a hacker or malware of some sort....It would be worth looking into...Thanks for your time...

This just happened !!!
After editing this post , I went to the upper left side of this thread , clicked on "Forums" & got a screen saying "this post has been edited , please wait"....I was then sent back here instead of to forums....What da haaay ?

Edited by Ron.M, 22 November 2008 - 06:02 PM.

    Advertisements

Register to Remove


#11 CatByte

CatByte

    Classroom Administrator

  • Classroom Admin
  • 21,060 posts
  • MVP

Posted 22 November 2008 - 06:10 PM

Ron, I sent you a PM re the link instructions (as for the edit - I think you clicked back on your own thread)

Microsoft MVP 2010, 2011, 2012, 2013, 2014, 2015


#12 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 22 November 2008 - 08:19 PM

CatByte: Thank you VERY much for the email !! The detailed info solved that problem...Now I have access to it...& the desktop icon looks good....Now it will be interesting to see if I get email notifications from WTT..

(as for the edit - I think you clicked back on your own thread)

I can tell you that did NOT happen , period

Having no email notifications & not being able to upload anything tends to make a person a bit grumpy... :pullhair: ... .If it comes across that way here , I do sincerely appologize...

Since I have an older computer & I anticipate future problems , it's imperative that this site works correctly for me & everyone involved...

That said: It's time to test it...So will you or ?? please post a goodie or two ??..... :D ....THANK you

#13 CatByte

CatByte

    Classroom Administrator

  • Classroom Admin
  • 21,060 posts
  • MVP

Posted 22 November 2008 - 09:00 PM

Ron, I just sent you a test personal email to your new address....I'm sure it will work, now you will get the notification from this post..... CB

Microsoft MVP 2010, 2011, 2012, 2013, 2014, 2015


#14 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 22 November 2008 - 09:00 PM

Hi Ron.M,

Now you have your new email address due to CatByte helping you, have you placed/inserted it in your profile? Suggest you go to:
  • My Controls at the top right, toward the left
  • In the left pane "change email address"
  • Follow the prompts
  • Don't forget to click on "Change email address" at the very bottom before exiting the page.
How is your system running? We are here to help you. You mention you cannot upload anything, when did this start? I notice you have never posted a HJT log to the correct forum to make sure your system is free of any nasties. Please read this link.

I am not for example saying you need to post a log to the appropriate forum (not this forum) as I do not know really how your system is performing for you. Just that the link I have given you maybe of some help to determine your systems performance.

Keep us posted and I hope you get email notification of this post.

kind regards,

Edit: Spelt CatByte incorrectly.

Edited by tallin, 22 November 2008 - 09:03 PM.


#15 Ron.M

Ron.M

    Silver Member

  • Authentic Member
  • PipPipPip
  • 467 posts

Posted 22 November 2008 - 09:51 PM

1st CatByte: Thanks for ALL your help.... Emails from WTT are arriving at Win.Live OK....

tallin;..Email address has obviously been changed in; My Profile"

You mention you cannot upload anything, when did this start? I notice you have never posted a HJT log to the correct forum to make sure your system is free of any nasties. Please read this link.

See this link for upload problem....http://forums.whatthetech.com/Uploading_files_t97082.html...In your post #4 there , there are 2 thumbnails posted that I replied to, etc
I was never asked to post a HJT log...If I have a problem like that , it's very well hidden...Since I have Avast , Windows Defender , Malwarebytes Anti-Malware & SpyBot to protect me , it's been a long time without any serious viruses or trojans, etc...

You said:..."Keep us posted and I hope you get email notification of this post""
Yes to both...
I need to say this: The new email address is a "workaround & not the solution..
We at least know that it appears to not be WTT's fault , I think. ..It's somewhere between WTT & NetZero's Mailbox...
There's another thread here that goes somewhat indepth on that subject...Other visitors were not getting their emails either...Here is the link to that thread.... http://forums.whatth...ion_t96148.html Later folks.... :popcorn:
EDIT: The link is correct...But I do not know how to activate it...You'll have to paste it...Sorry

Edited by Ron.M, 23 November 2008 - 03:42 PM.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users