Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91810 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

I am not able to download anything


  • Please log in to reply
53 replies to this topic

#31 myown4nw

myown4nw

    Authentic Member

  • Authentic Member
  • PipPip
  • 68 posts

Posted 10 August 2008 - 06:46 PM

I always downloaded I have mcafee and malwarebytes

    Advertisements

Register to Remove


#32 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 10 August 2008 - 06:48 PM

So you don't have ZoneAlarm or CA Firewall? Are you sure? And mcafee and malwarebytes are your only other anti-virus programs? Also, if you could right click on My Computer and give me all the info below Computer: that would help.

Edited by Vectris, 10 August 2008 - 07:01 PM.

The internet's most useful tool, Google.

"Life's like a game of Poker, sometimes you win, sometimes you lose" - Garfield

#33 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 10 August 2008 - 07:15 PM

Answer my question in the previous post but also try this. It's really simple and I'm surprised I didn't think of it before but it's an error that's occurred to other people who tried to get that add-on. The problem is they have a firewall or anti-virus program that is disallowing the installation of the add-on. Go ahead and right click on the mcafee icon in your toolbar and choose exit. NOW try and re-download the add-on, it should work. Also if you have any other anti-virus software you didn't tell me about make sure you exit out of all of it. As soon as you re-download the add-on re-enable it though. Tell me if this works.
The internet's most useful tool, Google.

"Life's like a game of Poker, sometimes you win, sometimes you lose" - Garfield

#34 myown4nw

myown4nw

    Authentic Member

  • Authentic Member
  • PipPip
  • 68 posts

Posted 10 August 2008 - 07:27 PM

hp amd turion™ 64 mobile technology ML-34 1.79 GHz, 1.00 GB of Ram Not sure how to disable the anti virus so i can redownload it

#35 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 10 August 2008 - 07:32 PM

To disable your anti-virus find the mcafee icon in your quick launch bar (its on the right of the big blue bar that pops up at the bottom of the screen, with the start button and all). Right click on the mcafee icon and choose exit.

The mcafee icon looks like this: http://www.leeindy.c...mcafee_icon.gif so find that and right click it and choose exit.

If you still can't figure out how to exit mcafee read this quick tutorial.
http://www.leeindy.c...ee_exit-1.shtml
(scroll down until you see the text How to Turn Off the McAfee personal firewall plus with 2 blue arrows above it)


Once it exits out, retry the download.

Edited by Vectris, 10 August 2008 - 07:33 PM.

The internet's most useful tool, Google.

"Life's like a game of Poker, sometimes you win, sometimes you lose" - Garfield

#36 myown4nw

myown4nw

    Authentic Member

  • Authentic Member
  • PipPip
  • 68 posts

Posted 10 August 2008 - 07:37 PM

Still doesnt work :(

#37 myown4nw

myown4nw

    Authentic Member

  • Authentic Member
  • PipPip
  • 68 posts

Posted 10 August 2008 - 07:39 PM

I have mcafee security center and i disabled the virus protection is that what should be done?

#38 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 10 August 2008 - 07:41 PM

Yes, so you successfully exited out of the mcafee anti-virus program but you got the same error while downloading? I have one more thing for you to try but confirm my first question first before we move on.
The internet's most useful tool, Google.

"Life's like a game of Poker, sometimes you win, sometimes you lose" - Garfield

#39 myown4nw

myown4nw

    Authentic Member

  • Authentic Member
  • PipPip
  • 68 posts

Posted 10 August 2008 - 07:42 PM

the error didnt show but nothing changed on the blockbuster website

#40 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 10 August 2008 - 07:43 PM

No, after you exit out of mcafee go and re-download the add-on, it should work now.

Here's the link, try again.
https://addons.mozil...efox/addon/1419

The Blockbuster thing is never going to work until we get this add-on to work.

Edited by Vectris, 10 August 2008 - 07:48 PM.

The internet's most useful tool, Google.

"Life's like a game of Poker, sometimes you win, sometimes you lose" - Garfield

    Advertisements

Register to Remove


#41 myown4nw

myown4nw

    Authentic Member

  • Authentic Member
  • PipPip
  • 68 posts

Posted 10 August 2008 - 07:52 PM

Still didnt work

#42 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 10 August 2008 - 08:02 PM

Ok try this

Exit out of all your programs.

Go to Control Panel > Windows Firewall. Go to the General Tab and click the circle by Off (you can turn it back on once were done). Click OK.

Press Ctrl + Alt + Delete and go to the Processes tab. Click on the heading called User Name to sort all of the currently running programs by user. Go to each of the processes under you User Name and click it once to highlight, then click End Process, click Yes to the warning prompt. Do this for all of them EXCEPT for:

explorer.exe
taskmgr.exe

but end everything else (only under you username). DO NOT end any process under the User Name of LOCAL SERVICE, NETWORK SERVICE, or SYSTEM.

Now, click the below link and try one more time to download the add-on. Don't turn any of your security back on until it's done downloading.
https://addons.mozil...efox/addon/1419


Tell me how this goes.

Edited by Vectris, 10 August 2008 - 08:02 PM.

The internet's most useful tool, Google.

"Life's like a game of Poker, sometimes you win, sometimes you lose" - Garfield

#43 myown4nw

myown4nw

    Authentic Member

  • Authentic Member
  • PipPip
  • 68 posts

Posted 10 August 2008 - 08:08 PM

for some reason when i click on the ctl+alt+del i cant see any of the tabs

#44 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 10 August 2008 - 08:10 PM

Well you mean press Ctrl + Alt + Del right? And can you see anything at all? Does a window come up or anything happen when you press all 3 of those keys together? Remember, you have to press them all down together, hold them all down at the same time. If you still can't get the window to come up, go to your Start Menu and choose Run. Type in "taskmgr.exe" and hit enter. Then continue in my instructions from the previous post at the part where you go to the Processes Tab.

Edited by Vectris, 10 August 2008 - 08:11 PM.

The internet's most useful tool, Google.

"Life's like a game of Poker, sometimes you win, sometimes you lose" - Garfield

#45 myown4nw

myown4nw

    Authentic Member

  • Authentic Member
  • PipPip
  • 68 posts

Posted 10 August 2008 - 08:11 PM

no it pops up but the tabs above are hidden

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users