Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91911 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Not Able To Delete Email?


  • Please log in to reply
21 replies to this topic

#16 Tallon41

Tallon41

    Silver Member

  • Banned
  • PipPipPip
  • 281 posts
  • Interests:Bible<br />Sci-fi <br />PC tech.

Posted 28 August 2008 - 07:16 PM

I think that I am using POP3, how do I confirm that? Than you!


tools----accounts----click the -mail- tab, click -properties- button.

click the -server- tab, at the top "my incoming mail server is a" ....... ?

Tallon41

    Advertisements

Register to Remove


#17 dphenry

dphenry

    Authentic Member

  • Authentic Member
  • PipPip
  • 127 posts

Posted 03 September 2008 - 03:18 PM

Most appreciated, but it's still not resolving the problem? Help??

#18 dphenry

dphenry

    Authentic Member

  • Authentic Member
  • PipPip
  • 127 posts

Posted 03 September 2008 - 03:20 PM

POP3 is correct, now wat do I do?

#19 Tallon41

Tallon41

    Silver Member

  • Banned
  • PipPipPip
  • 281 posts
  • Interests:Bible<br />Sci-fi <br />PC tech.

Posted 03 September 2008 - 03:43 PM

You can set Outlook Express to "Empty" the Deleted Items folder on exit. when you 'delete' a mail message, it is supposed to go to the "deleted items" folder. Since it sounds like they are not, manually move some there and then. click -tools-, then choose -options-. When the "options" window opens, click the -maintenance- tab. Next check the box "Empty messages from the 'Deleted Items' folder on exit" See if that will do it. Tallon41

Edited by Tallon41, 03 September 2008 - 03:45 PM.


#20 dphenry

dphenry

    Authentic Member

  • Authentic Member
  • PipPip
  • 127 posts

Posted 04 September 2008 - 03:02 PM

The issue is that I cannot delete the emails from the INBOX folder to the DELETED folder.

#21 Tallon41

Tallon41

    Silver Member

  • Banned
  • PipPipPip
  • 281 posts
  • Interests:Bible<br />Sci-fi <br />PC tech.

Posted 04 September 2008 - 03:40 PM

Yes, I said that I am aware of that. When the user delets an email from 'deleted items' it is not actually deleted, it is mearly hidden from view. Every 100 times you close Outlook Express, you are asked to start the "compacting" process. This is where OLE will ask you to allow it to remove physically from the database, the emails that you have previously 'deleted'. Do you remember when/if you have allowed that process to start and complete ? It can take a while. You can manually launch that process by File --- folder --- compact [this will compact only the inbox] file --- folder --- compact all folders [this will do them all] Tallon41

Edited by Tallon41, 04 September 2008 - 03:41 PM.


#22 Tallon41

Tallon41

    Silver Member

  • Banned
  • PipPipPip
  • 281 posts
  • Interests:Bible<br />Sci-fi <br />PC tech.

Posted 18 November 2008 - 05:18 PM

In case anyone's interested. I just had a client with this problem. The "deleted Items" folder was corrupted. Navigating to : [ "show hidden files and folders" must be turned-on to see the "local settings" folder. ] C:\Documents and Settings\<UserProfileName>\Local Settings\Application Data\Identities\{<Long Random Key String Here>}\Microsoft\Outlook Express. Inside the "outlook express" folder, locate the "Deleted Items.dbx" file and delete it. exit back to your desktop, launch Outlook Express, and attempt to delete something. When OE is launched, Windows should rebuild the .dbx file you deleted. Tallon41 [ this became necessary because the client always "refused" Outlook's offer to "compact" their files. You need to "allow" it to prevent problems such as this one. ]

Edited by Tallon41, 18 November 2008 - 05:20 PM.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users