Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91637 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

[Resolved] HiJackThis Log


  • This topic is locked This topic is locked
17 replies to this topic

#16 DeadBeet

DeadBeet

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 16 June 2008 - 11:39 AM

Scotty, this computer has 512MB Ram. On windows XP Home, so it shouldnt be bad, but it just runs a bit slow, and I am performing the housekeeping duties right now.

    Advertisements

Register to Remove


#17 DeadBeet

DeadBeet

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 16 June 2008 - 11:55 AM

Scotty, thanks for the help! I am going to download some of those recommended programs onto my own computer since this one is just for a friend that I am trying to fix for him:) I really do appreciate all the help! Thanks so much! -Nick Kitmitto

#18 Scotty

Scotty

    Always Happy

  • Authentic Member
  • PipPipPipPipPip
  • 3,634 posts

Posted 16 June 2008 - 12:33 PM

Since this issue appears to be resolved ... this Topic has been closed. Glad we could be of assistance. If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread. Everyone else please begin a New Topic.
You too could train to help others- Join the Classroom

Posted Image


Posted Image

Posted Image

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users