Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91844 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

The PC Is Pretty Screwed LOL


  • Please log in to reply
36 replies to this topic

#31 Snowy Brighton

Snowy Brighton

    Authentic Member

  • Authentic Member
  • PipPip
  • 39 posts
  • Interests:Surfing, listening to music, pubbing and clubbing, watching TV and decent films...roll on Star Trek: XI.

Posted 13 April 2008 - 09:17 AM

Ok, just installed the 2 programs you recommended, now I'm going to reinstall MSN if that is ok?

    Advertisements

Register to Remove


#32 DFW

DFW

    Authentic Member

  • Visiting Fellow
  • PipPip
  • 170 posts

Posted 13 April 2008 - 10:37 AM

Yes reinstalling MSN will be fine now.
Member of UNITE and ASAP

#33 Snowy Brighton

Snowy Brighton

    Authentic Member

  • Authentic Member
  • PipPip
  • 39 posts
  • Interests:Surfing, listening to music, pubbing and clubbing, watching TV and decent films...roll on Star Trek: XI.

Posted 13 April 2008 - 10:40 AM

Thanks! MSN is installed, but the PC is running slower than before tho, can I post another HJT log...see if anything is still running?

#34 Snowy Brighton

Snowy Brighton

    Authentic Member

  • Authentic Member
  • PipPip
  • 39 posts
  • Interests:Surfing, listening to music, pubbing and clubbing, watching TV and decent films...roll on Star Trek: XI.

Posted 13 April 2008 - 10:41 AM

Will try a restart, because I uninstalled Google Updater. Also, it's a different desktop.

#35 Snowy Brighton

Snowy Brighton

    Authentic Member

  • Authentic Member
  • PipPip
  • 39 posts
  • Interests:Surfing, listening to music, pubbing and clubbing, watching TV and decent films...roll on Star Trek: XI.

Posted 13 April 2008 - 11:25 AM

All is fine. Thank You!!!!!!!!!! I installed HJT again, and went through this whole topic again lol, and went on to each desktop and did the fixes that you mentioned earlier, mainly with My Web Search but nothing new. :D Thank You! You are an angel! Snowy.

#36 DFW

DFW

    Authentic Member

  • Visiting Fellow
  • PipPip
  • 170 posts

Posted 13 April 2008 - 11:31 AM

Is everthing ok now, please let me know.
Member of UNITE and ASAP

#37 Snowy Brighton

Snowy Brighton

    Authentic Member

  • Authentic Member
  • PipPip
  • 39 posts
  • Interests:Surfing, listening to music, pubbing and clubbing, watching TV and decent films...roll on Star Trek: XI.

Posted 13 April 2008 - 11:37 AM

All works lovely...am taking it back up the hill to my friend in 10mins lol. Thank You again!!! Snowy. :D

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users