Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Java questions for dough


  • Please log in to reply
20 replies to this topic

#16 dangedcoyote

dangedcoyote

    Authentic Member

  • Authentic Member
  • PipPip
  • 216 posts

Posted 20 March 2007 - 02:54 AM

no I have been also doing the off line instalation too and that Is why I dont understand. J2se wont write over itself either.

    Advertisements

Register to Remove


#17 dangedcoyote

dangedcoyote

    Authentic Member

  • Authentic Member
  • PipPip
  • 216 posts

Posted 20 March 2007 - 03:16 AM

Please do so now. [install JRE 1.5.0.11 etc.]
Remember to allow the JRE to be installed into exactly the same location that it is presently installed.

ok would java not have it install automaticly in the same place over and over again? the reason I ask is that I have always just accepted their downloads and then let them install it where they felt best. Is this a bad practice?

#18 dangedcoyote

dangedcoyote

    Authentic Member

  • Authentic Member
  • PipPip
  • 216 posts

Posted 20 March 2007 - 03:33 AM

did all that you said....every bit of it. I have bothe j2se 5.0 (update 11) and 6.0 in c:\ techdownloads
they are offline too
Idid the clean up utility just as prescribed. 1 thing different. I di not have the 6.0 on so it did not show up. I only removed the j2se5.0 etc...
I then went to c:\techdownloads and ran the j2se 5.0 from there and it did do an install. I used the "typical" setting. went through it all and what do you know I got a pop up from the install saying:::
"Internal error 2762"
so I looked it up on google and found this http://support.insta...ticleid=q107550
so now, I understand there seems to be a problem here too, Alas I dont get the whole "fix" thing.
I do NOT believe I am qualified to do that anyway without your help or someone like you (and LDTate) to hold my hand.....Speaking of holding my hand...I know this has got to be frustrating for you too. but I promise I am doing all that you tell me to do and I thank yuo for taking the time and doing all that you are. PLEASE be aware I am the type that knows when I am beat and here I am you lead I follow...it just works best that way for me........
enough hand holding! haha now what do I do?

Wait hold the phones Praise Jesus!!! it is gone..gone I say. I got the error I just told you about and went looking for what it might be....never went to uninstall. went to say to heck with it and I recalled your next words were next go uninstall it! I did that...see I am getting better at being led! well anyway thank GOD I was able to uninstall itit is gone!
ok, so, now, I can install the 6.0 or I can wait and see what you say...hmmm...oh fine I will wait.
oh thank you thank you thank you it is gone Dough you are a genius!!!!

Edited by dangedcoyote, 20 March 2007 - 03:39 AM.


#19 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 20 March 2007 - 10:12 AM

uhmmm? Not sure if you're are waiting for an additional response here? My prior set of recommendations was complete to the best of my understanding of your current situation. If you've completed all of those recommendations, then you are now running with JRE 1.6.0.0. Is that the case? Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#20 dangedcoyote

dangedcoyote

    Authentic Member

  • Authentic Member
  • PipPip
  • 216 posts

Posted 20 March 2007 - 12:04 PM

yes Dough, you are correct. I have followed and I now have j2se 6.0 on my computer. Thank You Thank You thank You. I can not believe that all this started from a simple question of what was best for a computer with xp on it. You have served me well and I hope someone on here will bennifit from my learning experiance. This was frustrating and you saw me through. thanks. :wavey: :thumbup:

#21 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 20 March 2007 - 03:17 PM

Glad you got it sorted. :thumbup: Be seeing you around the Forums. Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users