Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91803 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

removing viruses


  • This topic is locked This topic is locked
37 replies to this topic

#31 lilguy27

lilguy27

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 18 March 2007 - 12:53 PM

When my ISP came out to install the Cable modem, we tried to hook it up with the network card that I have for my computer. It was not getting any response so he set it up using the usb port and that was working for awile until I got that virus. You happen to be the one that helped me clean that mess up. (Thank You) My computer started to work fine. sill using the usb port. then one day I was on the internet in the morning and then I had to go to class so I left my computer on and when I came back I had the sceen that comes up when you unplug a usb device without stopping it first. But no cables where unpluged. ever since then I have not been able to get on the internet. I've moved the ethernet card to another slot in the PC, I got a usb install CD and I installed it. Yes, tried re-installing it? I got a new modem from my ISP also. :(

    Advertisements

Register to Remove


#32 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 18 March 2007 - 12:57 PM

That is very strange :scratch: What happens when you uplug the usb cable and plug it back in? Does it pop up a notification that a usb device has been found?

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#33 lilguy27

lilguy27

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 18 March 2007 - 01:14 PM

it reconizes that a usb cable is there and when you rest the mouse on the icon it displays the name of the modem. After I clicked ok when it first displayed that the device was unpluged I unpluged it and repluged it in. and it displays the name when you rest the mouse on the usb icon. It is also displayed in the device manager.

#34 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 18 March 2007 - 01:22 PM

Click Start> Control Panel> Click Network Connections to open it. Right Click Local Network Connections > select Properties. Highlight TCP/IP, tap the Properties button and make sure Obtain IP and DNS are set to automatic.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#35 lilguy27

lilguy27

    Authentic Member

  • Authentic Member
  • PipPip
  • 28 posts

Posted 18 March 2007 - 01:28 PM

they are.

#36 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 18 March 2007 - 01:30 PM

Right Click Local Network Connections > select Properties What all is listed there?

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#37 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 24 March 2007 - 06:50 AM

How are you doing?

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#38 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 26 March 2007 - 05:42 PM

Glad we could be of assistance. This topic is now closed. If you wish it reopened, please send us an email (Click for address) with a link to your thread.

Do not bother contacting us if you are not the topic starter. A valid, working link to the closed topic is required along with the user name used. If the user name does not match the one in the thread linked, the email will be deleted.
Make sure you use proper prevention to keep from having problems occur to your computer in the future.

Coyote's Installed programs for prevention:

http://forums.tomcoy...showtopic=31418

The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online.

Visit the CoyoteStore http://TomCoyote.org/coyotestore.php

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users