Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91819 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Baseline_Pooter Trouble - HaxDoor variant?


  • This topic is locked This topic is locked
34 replies to this topic

#31 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 04 March 2007 - 07:54 PM

I don't have a windowsXP cd, computer came without one...Microsoft has confirmed my copy is legal...Got the computer on ebay

Do you have a XP2 CD?

If you need a replacement windows cd, you need to contact microsoft. What your neighbor is talking about is illegal.

I didn't see anything that would casue alarm about your using your online banking. You could change your password.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

    Advertisements

Register to Remove


#32 AbbyE

AbbyE

    New Member

  • Authentic Member
  • Pip
  • 18 posts

Posted 05 March 2007 - 07:50 PM

I remembered something I did several months ago, it was probably me after all... Microsoft paint had somehow gotten messed up and wouldn't work right, then the calculator dissapeared. This may be when Windows corrupted, but at the time, Explorer still worked right (I think). I used Add Remove Programs/Add Remove Windows components to get back paint. For some reason, 'accessories and utilities' wasn't selected. I selected that, but cleared 'Windows Messenger', Outlook Express, and 'MSN Explorer'. I assumed 'MSN Explorer' was like 'Windows Messenger' is to 'MSN Messenger'. Now I'm thinking perhaps it's importand after all... I don't remember the details, but I think when I clicked 'next', it informed me I needed SP2 ...so I put in SP2 and it went through the install again. We have paint, etc, back, but I think that might have been when the problems started. I really do have serious problems with my memory and that has been a real handicap in trying to trouble shoot all of this. Do you suppose doing that uninsalled some of the updates? Do I need to do it again this time selecting MSN Explorer? (What is that, anyway?). Well, I just wanted to let you know in case it gives you a better idea what is going on with my computer. Thank you for all the time you put into working with me Sunday... AbbyE

#33 AbbyE

AbbyE

    New Member

  • Authentic Member
  • Pip
  • 18 posts

Posted 05 March 2007 - 08:00 PM

Yes, I have SP2... I believe in fair compensation for work done, and that piracy is the same as stealing anythinfg else...That is why I am here talking to you instead of letting him do that. It made me quite uncomfortable. Heroes is about to come on, gotta go watch!!! Back in an hour....

#34 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 05 March 2007 - 08:00 PM

http://explorer.msn.com/features.htm

At this point I'm not sure what to tell you. Might have you post in Other Computer Problems and see if they have any ideas.
http://forums.tomcoy...hp?showforum=83

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#35 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 14 March 2007 - 05:54 AM

Glad we could be of assistance. This topic is now closed. If you wish it reopened, please send us an email (Click for address) with a link to your thread.

Do not bother contacting us if you are not the topic starter. A valid, working link to the closed topic is required along with the user name used. If the user name does not match the one in the thread linked, the email will be deleted.
Make sure you use proper prevention to keep from having problems occur to your computer in the future.

Coyote's Installed programs for prevention:

http://forums.tomcoy...showtopic=31418

The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online.

Visit the CoyoteStore http://TomCoyote.org/coyotestore.php

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users