Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91639 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Auto Form Filler


  • Please log in to reply
18 replies to this topic

#1 rexcatz

rexcatz

    Authentic Member

  • Authentic Member
  • PipPip
  • 35 posts

Posted 08 February 2007 - 03:21 PM

Hi Sorry if this is the wrong section to post this topic but I have tried to download Roboform for Firefox without success...is there an automatic form filler about that will not cause headaches. Thankyou.

    Advertisements

Register to Remove


#2 Ax238

Ax238

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 716 posts

Posted 08 February 2007 - 03:33 PM

Hello rexcatz,

Here is a list of form fillers from mozilla's website:
https://addons.mozil...amp;app=firefox

Cheers,

Ax

#3 rexcatz

rexcatz

    Authentic Member

  • Authentic Member
  • PipPip
  • 35 posts

Posted 08 February 2007 - 03:42 PM

Thanks Ax

#4 rexcatz

rexcatz

    Authentic Member

  • Authentic Member
  • PipPip
  • 35 posts

Posted 08 February 2007 - 03:45 PM

Actually Ax, this is the site I got a version of Roboform from but the plugin wont install...maybe something to do with my firewall...how would I resolve that?

#5 Ax238

Ax238

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 716 posts

Posted 08 February 2007 - 05:45 PM

What type of firewall are you using? Are you getting any sort of error message?

#6 rexcatz

rexcatz

    Authentic Member

  • Authentic Member
  • PipPip
  • 35 posts

Posted 08 February 2007 - 06:11 PM

I really dont know anything about firewalls so I cant tell you what sort. No error meassages as such. It doesnt say it wont install...it just doesnt.

#7 Ax238

Ax238

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 716 posts

Posted 08 February 2007 - 06:22 PM

OK, so you are saying you have a firewall but you don't know which firewall it is. What I'd like you to do, in order to see what things may be affecting your system, is to run the PC PitStop Full Tests and post a TechExpress Link here. Instructions on doing this can be found here.

Thanks,

Ax

#8 rexcatz

rexcatz

    Authentic Member

  • Authentic Member
  • PipPip
  • 35 posts

Posted 08 February 2007 - 08:13 PM

Hi Ax Having some real probs...Im to search for npmeadax.dll file to be able to add plugin but it doesnt exist when I do a search so I cant go on from there...Ive registered with Neptune etc...does this all sound familiar...I feel Im getting a bit fuddled.

#9 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 08 February 2007 - 09:35 PM

The PCPitstop Full Tests have historically had difficulty with attempting to run with Firefox, even with the provided Neptune. I gave it a try with Neptune in the early days, and just decided to use Internet Explorer for this specific task. It's safe to do and the ActiveX component is safe to allow.

Use your Internet Explorer Browser to navigate to http://www.pcpitstop.com and run the Full Tests from Internet Explorer.

Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#10 rexcatz

rexcatz

    Authentic Member

  • Authentic Member
  • PipPip
  • 35 posts

Posted 09 February 2007 - 12:15 AM

Cool...now ive done that what is it I actually post...there are 2 yellow flags, one for memory and one for internet.

    Advertisements

Register to Remove


#11 Ax238

Ax238

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 716 posts

Posted 09 February 2007 - 07:48 AM

Cool...now ive done that what is it I actually post...there are 2 yellow flags, one for memory and one for internet.

Instructions on doing this can be found here.



#12 rexcatz

rexcatz

    Authentic Member

  • Authentic Member
  • PipPip
  • 35 posts

Posted 09 February 2007 - 02:24 PM

Here yoiu go:

http://www.pcpitstop...T3WFW8HCQWS9PNJ

#13 rexcatz

rexcatz

    Authentic Member

  • Authentic Member
  • PipPip
  • 35 posts

Posted 10 February 2007 - 12:53 AM

I have another query. Windows installed media player 10 in an update and now Ive lost some of my albums and some music files have been repeated a multitude of times. Where can I get a safe version of the old media player 9 or is this new one fixable? Thanks so much. Belinda

#14 Ax238

Ax238

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 716 posts

Posted 10 February 2007 - 12:34 PM

Belinda,

I don't think a firewall would be a problem, since you don't appear to have a third-party firewall installed. Check out the following link for troubleshooting help with Firefox extensions:
http://kb.mozillazin...s_or_Extensions

If this doesn't help, try disabling WinPatrol and SpywareBlaster, then download the extension.

Have you tried rebuilding your library list in WMP11? Otherwise, if you just want to remove WMP 11, just go to Add/Remove Programs and uninstall it.

Regards,

Ax

#15 rexcatz

rexcatz

    Authentic Member

  • Authentic Member
  • PipPip
  • 35 posts

Posted 10 February 2007 - 05:29 PM

Thanks Ax...I will try all these things now. While youre at it too (sorry) would you know how to get rid of Musicmatch Jukebox cos it certainly wont uninstall thru add/remove. Thanks again.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users