Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91704 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

i deleted some wrong files with my hijack this program


  • Please log in to reply
No replies to this topic

#1 BLACKCELL

BLACKCELL

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 28 December 2005 - 04:25 AM

:rofl: my os is windows 2000 i downloade hijack this & ran the program then deleted some files that shouldn't have & now when i turn on my cpu it freeze up then i press ctrl+alt+delete it indicates that WAOL is not responding then i press end task after that my computer indicate that my mcafee anti virus is missing files. i know other files are missing because when press ctrl+alt+delete all the info that use to be their isn't PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :weee:

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users