Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91818 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Help ...ADSTARTUP problem


  • This topic is locked This topic is locked
17 replies to this topic

#16 mpfd

mpfd

    New Member

  • New Member
  • Pip
  • 9 posts

Posted 10 November 2005 - 08:44 PM

Hi LD, I did delete all the RESTORE/TEMP files while I had system restore disabled. Actually I had to delete and then recreate the folder because my system would freeze trying to "select all" and "delete" the 2400 something files in that folder ...geez! Then I enabled system restore and created my "clean" point. Meanwhile, between doing this, I kept checking that TEMP folder and no no files created while system restore was disabled. Now since I have enabled system restore and created that point, I have grown almost 150 new files in that "hidden" SYSTEM/RESTORE folder and they are not deletable as I get "Access denied....the source file may be in use." appelet. The files are named for example "A00000050.CPY" and progress in # "A0000005x" and keeps going. Any thoughts ? as soon I will have 1000s of these that seem to ne undeletable while system restore is enabled. I have the allowable disk use set to minimum. Thanks LD, Oh yea and by the way do I enable that tea-timer thing on SPYbot now?

    Advertisements

Register to Remove


#17 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 11 November 2005 - 06:45 AM

Oh yea and by the way do I enable that tea-timer thing on SPYbot now?

Yes.

AS for your Restore issue, I don't know what to tell you about that. I suggest your check out Microsft / Windows web site and see if you can find any answers there.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 


#18 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 13 November 2005 - 08:39 PM

Glad we could be of assistance. This topic is now closed. If you wish it reopened, please send us an email (Click for address) with a link to your thread.

Do not bother contacting us if you are not the topic starter. A valid, working link to the closed topic is required along with the user name used. If the user name does not match the one in the thread linked, the email will be deleted.
Make sure you use proper prevention to keep from having problems occur to your computer in the future.

Coyote's Installed programs for prevention:

http://forums.tomcoy...showtopic=31418

The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online.

Visit the CoyoteStore http://TomCoyote.org/coyotestore.php

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users