Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91867 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

internet problems on XP


  • Please log in to reply
56 replies to this topic

#31 r33beers

r33beers

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 15 November 2005 - 12:03 PM

hmm now everything works online but internet explorer. i tried downloading opera. it wont work either.

    Advertisements

Register to Remove


#32 r33beers

r33beers

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 15 November 2005 - 12:06 PM

... sometimes when i turn on the computer everything works but internet explorer. like all my other prograsms can get online. i reboot and it works. what gives?

#33 shelf life

shelf life

    SuperMember

  • Visiting Fellow
  • PipPipPipPipPip
  • 3,191 posts

Posted 15 November 2005 - 05:52 PM

hi,

everything works online but internet explorer


like what happens, it wont display a web page? it times out? you can get mail, do updates of apps etc?

when it happens next. open a cmd prompt and ping a website: see if you get a reply

start>run>cmd>ping 70.84.70.85
How Can I Reduce My Risk?

#34 r33beers

r33beers

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 18 November 2005 - 02:27 PM

when the internet stops working, it times out when i hit refresh or try to get onto a site. i pinged that page when it wasnt working and i got a response. 72ms average.

#35 shelf life

shelf life

    SuperMember

  • Visiting Fellow
  • PipPipPipPipPip
  • 3,191 posts

Posted 18 November 2005 - 04:03 PM

hi r33beers,

when the internet stops working, it times out when i hit refresh or try to get onto a site.

is this random? all the time? certain sites?

i pinged that page when it wasnt working and i got a response.

when you get a echo reply or ping this tells me it must be something with Ie.

try clearing IE cache:

1. Click the "Tools" menu bar.

2. Choose "Internet Options".

3. On the "General" tab in the "Temporary Internet Files" section, click "Delete Files"
This will delete all the files in your cache.

4. Click "OK"
delete all offline files also

5. On the "General" tab, click "Clear History".
This will clear all the history items in your browser.

6. When it asks "Delete all items in your History folder?", click "OK".

7. Click "OK" to exit the properties window.
------------------------------------------
might want ot try ccleaner also (free);

http://www.ccleaner.com/
------------------------------------------


shelf life
How Can I Reduce My Risk?

#36 r33beers

r33beers

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 20 November 2005 - 07:07 PM

no sites work. that program doesnt work.

#37 shelf life

shelf life

    SuperMember

  • Visiting Fellow
  • PipPipPipPipPip
  • 3,191 posts

Posted 20 November 2005 - 09:20 PM

hi r33beers, iam running out of ideas.run system file checker. you may be prompted for the original install cd start>run> type in sfc /scannow
How Can I Reduce My Risk?

#38 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 21 November 2005 - 07:17 AM

Is the XP machine set to automatically renew the ip addy? If you can get to your modem settings page, make sure its set up to run a network or "share a public IP". Then go to your router settings page and under DHCP make sure its set to allow atleast 2 users. Then make sure each computer is set to automatically renew the IP addy and you should be set to go.. also.. is your router a linksys?

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#39 r33beers

r33beers

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 21 November 2005 - 02:58 PM

Is the XP machine set to automatically renew the ip addy?


If you can get to your modem settings page, make sure its set up to run a network or "share a public IP". Then go to your router settings page and under DHCP make sure its set to allow atleast 2 users. Then make sure each computer is set to automatically renew the IP addy and you should be set to go..

also.. is your router a linksys?

all is right and yes its a linksys befsr41

#40 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 21 November 2005 - 04:05 PM

Ok heres what you need to do. ...well.. before we do all this.. check and see if NetworkDDE services are both running (started)and on automatic and that the "Routing and Remote Access" is set to "Manual" (it doesnt need to be started, just make sure its not disabled).. and post back

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"

    Advertisements

Register to Remove


#41 r33beers

r33beers

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 21 November 2005 - 06:01 PM

Ok heres what you need to do. ...well.. before we do all this.. check and see if NetworkDDE services are both running (started)and on automatic and that the "Routing and Remote Access" is set to "Manual" (it doesnt need to be started, just make sure its not disabled).. and post back



ok... and how would i check this? i know how to do some things on the computer but not find hidden proccess settings.

#42 Sissy1954

Sissy1954

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 21 November 2005 - 06:27 PM

[b]I have basically the same problem but with Windows 2000 Business Edition. System worked fine until a few days ago I couldn't access the internet. I have broadband. I had 3 techs check it out and no one could find out what happened. The rest of the system works fine. Any ideas. We did release the IP address and still got nowhere. Would appreciate any insight! :scratch: [font=Palatino Linotype]

#43 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 22 November 2005 - 12:03 AM

Sissy1954- Could I talk you in to starting a new thread with your question please..? When you post one into someone elses thread it may not get seen. Thank you : ) Ok, I am sorry for not being more specific there. I was in a hurry when I posted that. Go into control panel and click on "admin tools". From there click on the "services" icon and when the window opens.. click to maximize the window so you can see everything. In the window on the right hand side were all the process' are showing, scroll down till you see the "NetworkDDE" and "NetworkDDE DSDM" (these are listed in alphabetical order by the way and should be one right on top of the other) Now, out the right (under the "Status" colum) it will either say nothing at all or it will say "Started". Right next to that under the "Startup Type" colum it will say either "Manual"..."Automatic"... or "Disabled". You want these to two services to be set on automatic and you want them both started so (and providing there not already, if they are then skip this) right click on "Network DDE" and choose properties, under the "General" tab, you will see a dropdown menu there were you can set this service to "Automatic"..or "Disabled".. or "Manual"... set it to Automatic then click Apply. Now under the "LogOn" tab you will see were it says "Profile 1" ...right click on "Profile 1" to highlight it... then directly underneath and to the right of that window you will "Enable" and "Disable" buttons (one greyed out for its current setting) Click to "Enable" it then click "Apply". Now go back to the "General" tab and you will see the button to "Start" or "Stop" the service (again, one greyed out for its current setting) and click to "Start" it. Then click "Apply" (if you can..if its greyed out its ok.) Then click "Ok". Now, If when you click to start the service you get an error or a popup saying "The service cannot start..etc..etc" Its ok. Simply go the next service below "Network DDE" which will be "Network DDE DSDM" and follow the same instructions as you did above. When you click to start this service it will start both of them. Now scroll down till you find "Routing and Remote access" and look out to the right under "Startup Type" and make sure its set to "Manual" . You can follow the instructions above MINUS the last part. This service, more than likely you will not be able to start so just make sure that its enabled and is set to "Manual". try that and then post back

Edited by Crow, 22 November 2005 - 12:04 AM.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#44 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 22 November 2005 - 02:44 PM

If you still have issues, close all browser type windows... open hijack this and scan..is this entry still there ---> R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost ....? If so have hijack this fix it and you will be set.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#45 r33beers

r33beers

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 22 November 2005 - 04:00 PM

ok well i've done all of that and restarted the coputer so i will post back if it stops responding again.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users