Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91700 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Updated Firefox and now it doesn't connect to the Internet


  • Please log in to reply
27 replies to this topic

#16 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,779 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 19 November 2017 - 10:05 PM

Does Internet Explorer work okay all the time? What about another browser like Chrome?

 

In Firefox Options, all the way to the bottom, what is Proxy set to? Uninstall and Reset should have cleared it but ... Mine is set to Use system Proxy settings.


Rich

Artificial intelligence is no match for natural stupidity.

    Advertisements

Register to Remove


#17 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 20 November 2017 - 12:41 AM

IE works just fine without any issues. I had too many issues with Chrome, including a hack by some Russian site.

 

The proxy is set to "Use system proxy settings". I have changed it a few times to other setting to see if that was the issue but it fifn't affect it at all.

 

I'm at a loss since both these PC's run Win 8/1 and are almost identical yet the other one has this issue. I even tried downgrading to FF 56 but even that acted the same way.

 

So right now I have 57 installed with Microsoft Defender. It seems as though something is keeping FF from connecting to the Internet,  since you can't type into the address bar nor can you use bookmarks. The tab has a moving "icon" that just spins as if trying to connect, then stops.



#18 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,779 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 21 November 2017 - 08:35 PM

Try completely removing Firefox one more time as follows: (from http://smallbusiness...efox-80256.html )

How to Totally Remove Firefox

by Andrew Meer

 

By default, the Firefox Uninstall Wizard does not remove your Firefox installation in its entirety from your hard drive, leaving behind user data, such as bookmarks and passwords intact. While you can instruct the Firefox Uninstall Wizard to remove your user data during removal, you must still manually delete any remaining files that are left behind, such as the Firefox installation folder and browser cache.

 

Removing Personal Data

When uninstalling Firefox using the Firefox Uninstall Wizard, check the box next to “Remove My Firefox Personal Data and Customizations” to remove all user data. If you already uninstalled Firefox without removing your user data, press “Windows-R” to open Run, enter “%appdata%” (without quotes) and then press “Enter.” On the File Explorer window that shows up, select the folder labeled “Mozilla” and then press “Shift-Delete” to remove all user data manually.

 

Removing Additional Files

The Firefox Uninstall Wizard leaves behind the folder that Firefox was installed to, which may contain remnants of data related to installed add-ons. To remove this folder, open File Explorer and navigate to “C:\Program files,” or “C:\Program files (x86)” on 64-bit versions of Windows. Select the folder labelled “Mozilla Firefox” and then press “Shift-Delete” to remove it. Since the Firefox Uninstall Wizard also leaves intact the folder that stores any cached Internet files, open Run, type “appdata” (without quotes) and then press “Enter.” Double-click the folder labeled “Local,” and then select “Mozilla.” Press “Shift-Delete” to remove it.

 

Reboot, then download and install the latest Firefox, see what happens.


Edited by Ztruker, 21 November 2017 - 08:38 PM.

Rich

Artificial intelligence is no match for natural stupidity.


#19 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 21 November 2017 - 09:13 PM

This is how I did it the last time, but if you think it will work, I'll do it again.

 

However, you DO know that this will delete my bookmarks, don't you? I'll see if I can save them somewhere and reinstall them if this works.

I'll let you know if this works.....here goes!



#20 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 21 November 2017 - 10:31 PM

Sorry to say, following the explicit instructions you posted, it's still doing the same thing. It opens but doesn't connect.

 

I even ran Malwarebytes and adwcleaner after I rebooted to be sure it was clean and both scans came back empty!

 

Is there something I'm missing that could block FF from connecting to the web?



#21 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 21 November 2017 - 11:11 PM

Just doing a check and Firefox works fine in Windows Safe Mode but still not in Normal mode.

 

Now noticing on the mozilla site that a few people are having this issue. Mozilla is saying that the security software isn't programmed correctly to allow FF to connect. I also read that you should uncheck the Hardware Accelleration box on FF preferences

 

I will attempt to either reconfigure Windows defender or disable it and see if that makes a difference.



#22 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 22 November 2017 - 01:03 AM

No difference.

 

I checked MS Defender and verified that FF was allowed. Nothing seems to work.

 

I even retraced everything, uninstalled FF, all the Mozilla files and folders and rebooted. Now, it's not even working from that, only in Safe Mode.

 

I did notice something odd....when I click on the toolbar icon, sometimes it says FF is open after I've closed it. I've gone to Task Mgr and have seen 2 icons listed - one has nothing next to it, it's blank while the other says Mozilla Firefox. Upon ending the task, they both disappear.

 

I may have to just use IE on this PC if I can't get this fixed! :(

 

Your thoughts?



#23 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,779 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 22 November 2017 - 09:53 PM

Something is starting on a normal boot that is interfering with Firefox.

 

Download and run Startup List (does not need to be installed, just run it).
When done, click File then Save as and save Startuplist.txt to your Desktop or somewhere you can find it.
Start a reply here and paste the contents of Startuplist.txt into it.

 

It generates a lot of information but maybe I can spot something that will help Id the cause of this.


Rich

Artificial intelligence is no match for natural stupidity.


#24 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 26 November 2017 - 04:37 PM

Here we go....

Ran startuplist as you suggested and am sending a copy of same here for your review.

Let me know if you find anything suspicious!

Thanks...

Attached Files



#25 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,779 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 27 November 2017 - 11:40 AM

Looking through the startuplist output I see some things I'd like you to remove, at least temporarily.
 
1. Norton anti-virus. Uninstall it completely. Use the built-in Windows Defender for now while we work on this.
2. You have a PIXNETSR.EXE which as far as I can tell belongs to ISIS - Integrated Science Instrument Server. If it beongs to something else, what is it.
 
If uninstalling the above make no difference,

 

3. uninstall IOBit Classic Start, replace with Classic Shell (for now at least).

4. Disable Lastpass as it has hooks into Firefox.

 

 

Autostart folders:

[Startup (3)]
desktop.ini
Monitor Ink Alerts - HP ENVY 4500 series.lnk
OneNote 2010 Screen Clipper and Launcher.lnk

[User Startup (3)]
desktop.ini
Monitor Ink Alerts - HP ENVY 4500 series.lnk
OneNote 2010 Screen Clipper and Launcher.lnk

[Common Startup (3)]
desktop.ini
Install LastPass FF RunOnce.lnk
Install LastPass IE RunOnce.lnk

[User Common Startup (3)]
desktop.ini
Install LastPass FF RunOnce.lnk
Install LastPass IE RunOnce.lnk

 

See if any of this makes a difference. I suggest trying these things incrementally. If a change does not make a difference, put it back then continue to the next step.


Rich

Artificial intelligence is no match for natural stupidity.

    Advertisements

Register to Remove


#26 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 30 November 2017 - 09:52 PM

Looks like it might be Norton. I uninstalled it and was working with Defender and all was ok with the world. Reinstalled Norton and it went back to the same old way. Also FF updated to ver 57.01. Didn't seem to make a differemce.

 

The ISIS driver is linked to my Epson GT-1500 scanner. I don't see Last Pass installed on Firefox, only IE. 

 

Do I now take this up with Mozilla, or Norton....or can we fix this?



#27 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,779 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 01 December 2017 - 08:02 PM

Leave Norton uninstalled and stay with Windows Defender is what I would do. Otherwise check the Norton online forums and see if there is a fix suggested there for this iteration problem with Firefox.


Rich

Artificial intelligence is no match for natural stupidity.


#28 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 03 December 2017 - 01:52 AM

Well, it's on my wife's PC and I've already spent more time on it than it's worth! She says to get rid of FF and leave her IE, so that's what I'm doing. I paid $ for Norton and it's been doing ok - FF is free so not a big deal.

 

Thanks for all your assistance. If Mozilla ever gets their end of the deal fixed, maybe I'll try it again on that machine. :)

 

Taz


Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users