Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91639 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Updated Firefox and now it doesn't connect to the Internet


  • Please log in to reply
27 replies to this topic

#1 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 02 November 2017 - 04:17 PM

I updated Firefox to the latest version last week and now it's not connecting to the Internet. A New Tab comes up but doesn't connect to anything.IE connects and works like it should as does all the other programs.

 

I tried deleting the program and reinstalling it but to no avail. I have FF installed on another desktop and duplicated the setting from that PC to this one but still no luck.

 

I tried altering the settings from No Proxy to Auto Detect to Use System Settings and it didn't change a thing, Everything was fine before the new version. The other PC is working fine with the new version as well. Both are using the 64 bit Windows 8.1 OS as well as the 64 bit FF version.

 

Scans with MB, Norton, and Adw Cleaner have come up clean. I'm clueless on this one!

 

Help.... :wall:

 

Taz


    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 02 November 2017 - 08:02 PM

Try resetting Firefox, see if that helps: https://www.tomsguid...news-18817.html


Rich

Artificial intelligence is no match for natural stupidity.


#3 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 02 November 2017 - 08:25 PM

I omitted that step in my description, sorry.! Yes, I did try to reset it but it didn't do anything to fix the issue.

 

I did actually got it to work when I completely shut down the PC and restarted it. I did a search on it and when I was finished, it went back to being inoperable.



#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 03 November 2017 - 06:44 PM

Are you removing the profile as well when you uninstall Firefox.

 

Uninstall Firefox again, then delete everything under C:\Users\youraccountname\AppData\Roaming\Mozilla\Firefox.

 

Download and install the latest Firefox again, see what happens. Try the 32 bit version first, see if it works.


Rich

Artificial intelligence is no match for natural stupidity.


#5 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 13 November 2017 - 03:28 PM

Sorry it took me so long to reply. Had a few personal issues to get out of the way....

 

However, I did what you suggested along with deleting the Mozilla folder so that nothing short of the Registry had anything "Mozilla" in it. I also ran Norton, Malwarebytes, and AdwCleaner and all came back clean.

 

I went to their site and downloaded a fresh install. Unfortunately they no longer give you an option. It senses that I had a 64-bit system and that's what it gave me. I installed the program. Unfortunately, it's doing the same thing. The first tab comes up and I tried 'google' and a few of my bookmarks. None of the URL's even showed up in the browser. It's almost as if the browser isn't connected to the internet. However, I checked that and IE and everything else works just fine.

I know something is keeping it from connecting, I just don't know what or where it is. Confused at this point....



#6 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 13 November 2017 - 05:28 PM

Try this. Click on the hamburger icon at top right (3 stacked bars) and select ? (Help). Click on Restart with Add-ons disabled. See what that does.

 

If no change, start Firefox normally then click on the Hamburger icon again and select Options. Scroll to the bottom and click the Settings button under Network Proxy. Make sure Use system proxy settings is selected..

 

If no change, try start your computer in Safe mode with networking. To do this, click on Start then click on the Arrowhead next to Shutdown, then hold down the Shift key and click on Restart. When offered, select Safe mode with Networking.Once the boot completes, see how Firefox behaves.

 

Post back with results.


Edited by Ztruker, 13 November 2017 - 05:28 PM.

Rich

Artificial intelligence is no match for natural stupidity.


#7 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 14 November 2017 - 01:24 AM

Nothing worked until I booted into safe mode. All came up and worked well and even faster!

 

So....now what's in the way?

 

:)



#8 Jacee

Jacee

    SuperHelper

  • Classroom Teacher
  • 7,684 posts
  • MVP

Posted 15 November 2017 - 10:17 PM

Please see this last update: https://forums.whatt...c=92844&page=13


MS MVP-Security 2006~2016


#9 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 16 November 2017 - 01:50 PM

Well, I downloaded the new version of FF, rebooted and it seems to have taken care of the issue.

 

Thanks for all your assistance on this issue!

 

Regards,

 

Taz



#10 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 16 November 2017 - 03:31 PM

Guess I spoke too soon!

 

I had used the PC for a few minutes doing some searches, closed the browser a few times to be sure it worked and then walked away thinking it was working fine. I came back after an hr to do a few more things and FF wouldn't work again. It opened but nothing would come up. infact you couldn't type anything into the address bar.

 

I rebooted the PC and FF once again works fine. Seems I have to reboot the PC to get FF to work properly. ( The PC stays on 24/7). I'm puzzled by this. There must be a profile or some file it's accessing to do this!

 

Any thoughts on what to do next?


    Advertisements

Register to Remove


#11 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 16 November 2017 - 04:33 PM

Since it works in Safe Mode, what Anti-virus/Firewall software do you use?


Rich

Artificial intelligence is no match for natural stupidity.


#12 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 16 November 2017 - 09:46 PM

I have Norton Security Suite on all my PC's. My other one is working just fine.

 

I've mimiced the settings from the working one but still have the issue! :(



#13 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,774 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 17 November 2017 - 05:14 PM

For testing, uninstall it on this system and enable the built-in Windows Defender. Disabling it may not be sufficient.

 

Have you considered doing the upgrade to Windows 10. It's still free (though unadvertised) until the end of the year.


Rich

Artificial intelligence is no match for natural stupidity.


#14 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 19 November 2017 - 12:05 PM

Ok...

I uninstalled Norton using their uninstall tool, and installed defender. Rebooted. Tried opening FF and no change, soooooo....I uninstalled FF and the profile and rebooted. Reinstalled FF but it wouldn't complete due to a missing profile. Reinstalled the profile and then FF. \

 

No change...if I were a betting man, it seems the profile is corrupted. How do I reinstall FF with a new profile? Or am I wrong?

No, I have heard a lot of unfavorable things about Win 10 and really don't want it

 

 

Awaiting next step?



#15 tasman27

tasman27

    Authentic Member

  • Authentic Member
  • PipPip
  • 175 posts

Posted 19 November 2017 - 09:13 PM

Would have lost the bet! I created a second profile per Mozilla instructions. Same result as with original profile. Apparently you can't delete the original (per them).

 

So...

1)I have uninstalled Norton,

2)uninstalled Firefox

3)rebooted

4) reinstalled Firefox (with Defender in the bkgrnd)

5) Created a new profile and then used the Firefox reset attempting to clean up the profile.

6) Deleted the new profile

 

What seems strange is that when I reboot, Firefox comes up and works great. When I close it down and reopen it, it doesn't work. Also if I boot into Safe Mode , Firefox works just fine.

 

Haven't read that anyone else has had this issue yet.

 

I'm open for suggestions (except for Win 10)


Edited by tasman27, 19 November 2017 - 09:51 PM.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users