Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91702 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Unable to open paypal homepage


  • Please log in to reply
42 replies to this topic

#1 Hugh Jackson

Hugh Jackson

    Authentic Member

  • Authentic Member
  • PipPip
  • 45 posts

Posted 21 August 2016 - 05:28 PM

So when i go to paypal.com (i tried also tying it into google search, and then opening it) i get a "page not found" error.

That happens on both my computer and my laptop. It's only on PayPal.


    Advertisements

Register to Remove


#2 DevDream

DevDream

    Authentic Member

  • Authentic Member
  • PipPip
  • 39 posts

Posted 22 August 2016 - 10:20 AM

Works fine for me. Just tried opening the link and it loaded fine.

 

Have you tried changing your dns server address? Seems maybe something is wrong with dos resolution


Edited by DevDream, 22 August 2016 - 10:20 AM.


#3 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,641 posts
  • MVP

Posted 22 August 2016 - 11:00 AM

Works for me too. Try again. It may have been down when you tried. If not, try a different browser. If it works, clean out all your cookies and try your regular browser again. I would not mess with your DNS server unless you start having problems accessing a bunch of sites.


kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#4 Hugh Jackson

Hugh Jackson

    Authentic Member

  • Authentic Member
  • PipPip
  • 45 posts

Posted 22 August 2016 - 01:18 PM

It's not down, other people can access it when i can't.

Doesn't load on Microsoft Edge either.

It's still only PayPal. Very weird indeed.



#5 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,641 posts
  • MVP

Posted 23 August 2016 - 09:50 AM

To be sure, you used to be able to access PayPal with both your PC and notebook through this same network before, right?
 
Have you made any changes to your network? Have you changed your DNS settings?
 
When you say "other people" can access PayPal, are their computers connected to this same network?
 
Do you use a custom HOSTS file? Note this would be something you (or another user of your computers) would have set up. In other words, if you use a custom HOSTS file, you would know it.
 
Did you clean out all your cookies? You can do this with Disk Cleanup or with a program like CCleaner.
kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#6 Hugh Jackson

Hugh Jackson

    Authentic Member

  • Authentic Member
  • PipPip
  • 45 posts

Posted 24 August 2016 - 05:19 AM

I was able before, yes.

Other people means other networks.

Anyone who connects to my network is unable to open it up.

I haven't messed with anything on my router.

Cookies shouldn't effect incognito mode, right? Well, it can't open in incognito mode either.



#7 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,641 posts
  • MVP

Posted 24 August 2016 - 07:40 AM

If you mean Chrome's incognito mode, then no. But I still recommend you purge all your cookies. Did you do that?

 

If no one on your network is able to access PayPal, then DevDream may have been on to something from the very beginning.

Are you the only one with admin access to your router?

I would start by resetting your entire network. That is unplug (this is important) from the wall everything - that is, modem, router, and all computers. If your gateway device (typically the modem) has a battery backup, remove the battery (same with notebooks). Wait about a minute, then plug in the modem and wait for the lights to settle down. Then the router (if not integrated with modem) and wait for those lights to settle, then the computers. Then see if you have access.

 

If still not working, you might want change the DNS settings in your router. If you have not changed these before, you are using the DNS settings provided by your ISP. When the changes are done in the router, the changes work for everyone connected to your network so they only have to be changed in this one place.

 

Note the settings before you make the changes so you can easily change them back if you want (otherwise, you have to reset your network again). There are several DNS providers but I recommend OpenDNS. It is a free service provided by Cisco.

 

 


kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#8 Hugh Jackson

Hugh Jackson

    Authentic Member

  • Authentic Member
  • PipPip
  • 45 posts

Posted 24 August 2016 - 04:22 PM

I can't mess with the router since a cousin of mine had trouble setting it up - 1 main router in the hallway to which only my computer is connected and a router with two big antennas in the living room which covers everything else. What are you guessing is the problem?



#9 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,641 posts
  • MVP

Posted 25 August 2016 - 10:59 AM

I don't know but it sounds like you need to get your cousin or whoever is responsible for the router to get involved. Or maybe contact your ISP for help.


kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#10 Hugh Jackson

Hugh Jackson

    Authentic Member

  • Authentic Member
  • PipPip
  • 45 posts

Posted 26 August 2016 - 03:51 AM

ok thank you.


    Advertisements

Register to Remove


#11 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,641 posts
  • MVP

Posted 26 August 2016 - 07:29 AM

Please keep us posted.


kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#12 Hugh Jackson

Hugh Jackson

    Authentic Member

  • Authentic Member
  • PipPip
  • 45 posts

Posted 27 August 2016 - 03:16 PM

He doesn't have a clue lol no one does



#13 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,641 posts
  • MVP

Posted 28 August 2016 - 08:50 AM

Then either your or your cousin need to reset everything as I described above, or you need to contact your ISP tech support. But I assure you, one of the first things your ISP is going to have you do is reset your network.
kIbxonF.gif Bill (AFE7Ret)
Freedom is NOT Free!
fl3leAE.gif Windows and Devices for IT, 2007 - 2018

Heat is the bane of all electronics!

─────────────────────

#14 Hugh Jackson

Hugh Jackson

    Authentic Member

  • Authentic Member
  • PipPip
  • 45 posts

Posted 29 August 2016 - 03:49 PM

Well i guess i'll find some other way to use paypal.

Thanks for your time.



#15 DevDream

DevDream

    Authentic Member

  • Authentic Member
  • PipPip
  • 39 posts

Posted 30 August 2016 - 04:34 AM

If you mean Chrome's incognito mode, then no. But I still recommend you purge all your cookies. Did you do that?
 
If no one on your network is able to access PayPal, then DevDream may have been on to something from the very beginning.
Are you the only one with admin access to your router?
I would start by resetting your entire network. That is unplug (this is important) from the wall everything - that is, modem, router, and all computers. If your gateway device (typically the modem) has a battery backup, remove the battery (same with notebooks). Wait about a minute, then plug in the modem and wait for the lights to settle down. Then the router (if not integrated with modem) and wait for those lights to settle, then the computers. Then see if you have access.
 
If still not working, you might want change the DNS settings in your router. If you have not changed these before, you are using the DNS settings provided by your ISP. When the changes are done in the router, the changes work for everyone connected to your network so they only have to be changed in this one place.
 
Note the settings before you make the changes so you can easily change them back if you want (otherwise, you have to reset your network again). There are several DNS providers but I recommend OpenDNS. It is a free service provided by Cisco.


Excuse me, please clarify what you mean when you said that I may have been onto something from the very beginning?

Also, I don't believe changing DNS settings is a problem. I've fiddled around with changing to Google etc when I had ISP issues, and it was fine!

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users