Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92414 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Office is not Printing


  • Please log in to reply
24 replies to this topic

#1 SuzyQZ

SuzyQZ

    Authentic Member

  • Authentic Member
  • PipPip
  • 83 posts

Posted 15 December 2015 - 09:10 PM

Hi,

 

I cannot get anything printed from MS Office. I have been using it without difficulty for years. But now when I try to print, nothing happens. I uninstalled and reinstalled my printer, turned off and on both, nothing. There are no jobs listed in the print que either. I can print from Adobe Reader and Paint, so I know it's not the printer.

 

Thanks,

 

Suzy


    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 6,054 posts

Posted 17 December 2015 - 03:32 AM

Hi Suzy, We really need to wait on this issue until you have finished with the good work you are doing with Satchfan over in the virus and Spyware removal forum.

 

Once your machine is producing logs indicating its clear of bad code, and Satchfan has confirmed that.... then, please post back here in this topic advising us of it, so that our readers may know its Ok to post their recommendations on the Printer issue.

( We don't want to make Satchfan's job any more difficult than it is already by having any system files altered....as these would show up in the logs....

Regards

paws


The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 SuzyQZ

SuzyQZ

    Authentic Member

  • Authentic Member
  • PipPip
  • 83 posts

Posted 17 December 2015 - 11:10 AM

Thank you Paws, will do.



#4 paws

paws

    Tech Team

  • Administrator
  • 6,054 posts

Posted 17 December 2015 - 11:22 AM

:thumbup:


The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#5 SuzyQZ

SuzyQZ

    Authentic Member

  • Authentic Member
  • PipPip
  • 83 posts

Posted 03 January 2016 - 12:37 PM

Okay, Paws, I finally finished everything from the prior with Satchfan today. Even though It was closed over a week ago, I fell last week and broke my back in 3 places and have been mostly out of commission, and still am to a great degree. But, the problem remains. Suzy



#6 paws

paws

    Tech Team

  • Administrator
  • 6,054 posts

Posted 03 January 2016 - 04:51 PM

Hi Suzy,
So sorry to hear of your accident.... a break in 3 places sounds very bad. Please accept our best wishes from all of us here on the forum for a speedy recovery and return to good health.
 
Here's the link for the details on the initial fixes for the printing problem:

https://support.micr...en-us/kb/826862.

Try the suggestions and see how you get on.
Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#7 SuzyQZ

SuzyQZ

    Authentic Member

  • Authentic Member
  • PipPip
  • 83 posts

Posted 03 January 2016 - 10:20 PM

Thank you, Paws for your kindness. Every day is a little better than the day before.

 

As for this Office dilemma, I can't print anything from Office still. I looked through the link. I have uninstalled and reinstalled the printer. Adobe Reader Prints, Paint Prints. I have Office Home and Student 2010. Do you suggest that I "Delete the Word Data key" as they suggest?

 

Suzy



#8 paws

paws

    Tech Team

  • Administrator
  • 6,054 posts

Posted 05 January 2016 - 02:32 AM

Hi Suzy,

if its Microsoft Word that is solely having the printing problem then try renaming the normal.dot template as suggested in the linked article.

 

Try and print something from other office applications and see if that works?

 

Regards

paws


The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#9 SuzyQZ

SuzyQZ

    Authentic Member

  • Authentic Member
  • PipPip
  • 83 posts

Posted 05 January 2016 - 11:17 AM

Paws,

Microsoft Excel also does it. I tried to print from the Office online and it also does it.

Suzy



#10 paws

paws

    Tech Team

  • Administrator
  • 6,054 posts

Posted 05 January 2016 - 04:24 PM

Hi Suzy all understood,

 

The MS Office "Detect and Repair" facility (that was so useful for these sort of problems) has been removed in most Office 2010 and later versions, so to do the repair try this:

 

Go to the control panel 

Select  Programs and Features    (Add or Remove programs in  Windows XP)
Select Microsoft Office and then click Change
A pop up box will display then select Repair
 
Make sure that MS Office is closed when you do this repair.
restart your computer, Open word and try to print something...see if it has fixed it.
Regards
paws

The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

    Advertisements

Register to Remove


#11 SuzyQZ

SuzyQZ

    Authentic Member

  • Authentic Member
  • PipPip
  • 83 posts

Posted 06 January 2016 - 12:20 PM

Paws, I used the repair in the MS Office, as you recommended. Still nothing. The little printer icon doesn't even show up on the tool bar, and the printer que doesn't even show that there is anything in it after selecting print. Turning the printer on and off doesn't help either. I am wondering if I completely uninstall and reinstall MS Office, if I will lose all of my documents associated with it. Suzy



#12 paws

paws

    Tech Team

  • Administrator
  • 6,054 posts

Posted 08 January 2016 - 03:16 AM

Hi Susy,

No, (you shouldn't lose your docs etc... but see below!) uninstalling MS Office and then rebooting (very important) and then reinstalling might do the trick, but there is something unusual going on here...

 

Did you try renaming your global template ( normal.dotx) like the linked article suggested?

 

Make sure that you have your MSOffice product serial code correctly noted down correctly and the installation media (DVD) or executable) to hand as you will need that for the reinstall....

 

At the same time check and then double check that all your back ups of everything that is important to you on your computer, works correctly, and are reproducible.... have at least one extra copy kept safe offsite on removable media.

 

Uninstalling Office should not affect your documents etc, but there is something obviously wrong with your set up, so heaven only knows what has happened, hence my emphasis of checking your back ups carefully, just to be on the safe side.

 

If you have a good recent disc image (as you should have) then if the Office uninstall/reinstall doesn't fix the printing problem for any reason, then I would not be inclined to to spend any more time on it but just to re-image....

 

That way you would be up and running again, printing correctly in less time than it takes to walk the dog!

 

Hope the back is "mending" OK

Regards

paws


The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#13 SuzyQZ

SuzyQZ

    Authentic Member

  • Authentic Member
  • PipPip
  • 83 posts

Posted 08 January 2016 - 01:12 PM

Paws, I don't have a disc image. I was never able to successfully cut one. Kept telling me there was an error when ai first tried, so, I never pursued it. Guess I get what I deserve? Alas, I will try the uninstall. Suzy



#14 SuzyQZ

SuzyQZ

    Authentic Member

  • Authentic Member
  • PipPip
  • 83 posts

Posted 08 January 2016 - 02:14 PM

Paws,

 

Okay, I uninstalled and reinstalled it. Still doesn't work. I am trying to rename the template following the Microsoft info. I opened run, typed cmd. Then I wrote:

 

ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm 

 

then I hit enter.

 

I get the message "The syntax of the command is incorrect."

 

I don't know what I am doing wrong?

 

Thanks,

 

Suzy



#15 SuzyQZ

SuzyQZ

    Authentic Member

  • Authentic Member
  • PipPip
  • 83 posts

Posted 08 January 2016 - 02:16 PM

I was on this page that I followed through the links:

 

https://support.micr...en-us/kb/822005


Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users