Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91810 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Static in certain videos [SOLVED]


  • Please log in to reply
16 replies to this topic

#16 sLeven7

sLeven7

    Authentic Member

  • Authentic Member
  • PipPip
  • 76 posts

Posted 19 March 2013 - 03:56 AM

Issue solved when using --disable-accelerated-compositing I opened a terminal and typed: google-chrome --disable-accelerated-compositing The static goes away. Found the solution buried in the Chrome bug tracker.
Ask, and you shall receive.

    Advertisements

Register to Remove


#17 terry1966

terry1966

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,974 posts

Posted 19 March 2013 - 10:07 AM

sorry that's usually one of the first things i suggest, disable hardware acceleration for flash. glad you fixed the problem tho. :thumbup: :popcorn:

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users