Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

No "SEND" button on IE8 form


  • Please log in to reply
17 replies to this topic

#16 Tomk

Tomk

    Beguilement Monitor

  • Classroom Admin
  • 20,154 posts

Posted 31 May 2012 - 10:53 AM

Sounds like you clicked on the wrong line. The formatting toolbar is on the third line. You want the standard toolbar which is on the second line.

According to the picture you provided.... the first line on your screen should be: File Edit View.... etc.
The second line appears to start with a printer icon and then a scissors icon... etc. This is the standard toolbar. You want to click the down arrow at the very end.

Please see a markup of the picture you provided.


Untitled.jpg

Tomk
------------------------------------------------------------

mvplogo1_zpsea7gtc7e.gif


WTT-Grad1.jpg

Topics are closed after 5 days without response
unite_blue_zpsbfd3cd98.png

    Advertisements

Register to Remove


#17 jwr243

jwr243

    Authentic Member

  • Authentic Member
  • PipPip
  • 134 posts

Posted 03 June 2012 - 11:43 PM

Clicked the down arrow at the end of the 2nd line. Two choices came up: "Show Buttons On One Line", and "Add or Remove Buttons". I clicked "Add or Remove Buttons" and 2 more choices came up: "Standard" and "Customize". Clicked "Standard". The following list of items came up: Style, Font, Font Size, Font Color, Bold, Italic, Underline, Align Left, Center, Align Right, Bullets, Numbering, Decrease Indent, Increase Indent, Horizontal Line. Then there is a dotted line and inder that is "Reset Toolbar." All are checked except "Reset Toolbar" because there's no box to check there. There is no "Send" in the list. Went back and clicked "Customize". There is also no "Send" option there.

#18 paws

paws

    Tech Team

  • Administrator
  • 5,992 posts

Posted 04 June 2012 - 01:46 AM

Hi jwr243,
I would be inclined to check your Outlook settings to see that all has been correctly set up and no settings have been lost...
(NOTE Outlook settings, not Outlook Express as Outlook Express is a different application)
Here's how:

1 To open Outlook, click on Start, click on Outlook, if its not readily visible,click on All Programs, find Microsoft Office and click on Outlook (double check that it is Outlook you have opened and not Outlook Express)
2 click on Tools
3 Click on Options
4 Look at the Mail set up Tab and check that the Set Up E Mail accounts or change email accounts have all been completed correctly....check particulary that you have the correct server, pop and smtp settings and authentications
5 When you have done this you can test the settings.......Press the Test Account Settings button and then report back with screen dumps of any error reports you receive)
6 Check next, the tab "Other"
7 Make sure you have set Outlook as your default for email etc:
Let us know how it works after you have completed these steps and one of us will get back to you
Regards
paws

Edited by paws, 04 June 2012 - 01:49 AM.

The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users