Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91911 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Outlook mail collects two copies of emails


  • Please log in to reply
18 replies to this topic

#1 bar457

bar457

    Authentic Member

  • Authentic Member
  • PipPip
  • 182 posts

Posted 25 February 2011 - 04:45 AM

Hello Help please. I have two computers connected to the same broadband line. This computer collects two copies of emails instead of one copy being received by each, the other machine gets nothing. If I switch this machine mail to offline, then one copy is collected by the other machine correctly. I have windows XP Prof SP3 and IE8 and Office 2003 Prof on both machines. thanks in advance bar457

    Advertisements

Register to Remove


#2 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 25 February 2011 - 03:06 PM

There are possibly a couple of issues at play here. Why don't you tell us how many e-mail accounts you are using in Outlook, and who those providers are? Such as yahoo, MSN, AOL, etc? Do not post your full e-mail addresses for privacy purposes, please. In the default configuration, Outlook removes the e-mail that it downloads from ther server, making it impossible to download anywhere else. You have to adjust the settings to leave the mail on the server so that it can be downloaded from multiple computers. But, I need more information about your e-mail accounts before I can determine exactly what is going on here.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#3 bar457

bar457

    Authentic Member

  • Authentic Member
  • PipPip
  • 182 posts

Posted 26 February 2011 - 06:00 AM

Hi Appleoddity Well I have an account with uko2.co.uk and then I have a domain email address which is diverted to uko2.co.uk so I guess that means I only have one account provider. I have settings to leave mail on server for 10 days. bar457

#4 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 26 February 2011 - 09:03 AM

Ahhh.. Now we are getting some where. Can you please be more specific as to what you mean when you say you have a "domain" e-mail address diverted through the other account? Do you run a microsoft exchange server or something?

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#5 bar457

bar457

    Authentic Member

  • Authentic Member
  • PipPip
  • 182 posts

Posted 26 February 2011 - 10:05 AM

Don't get excited, I may have misled your here. I have my own domain name bought through Namesco, the email with that name goes to them and they send it to my account uko2.co.uk So in other words I only have one account that receives mail which is uko2.co.uk This is the same for both my computers. I have no exchange servers or anything. Originally when I set up this computer as my second machine, the emails were collected correctly on both machines, but somehow the settings for this machine appear to have got altered. bar457

#6 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 26 February 2011 - 08:22 PM

It really sounds as if the machine that is receiving e-mail is configured incorrectly.

On that machine, can you verify two things.

First, click tools -> accounts -> View or change existing e-mail account and click NEXT. How many accounts are listed in there? There should be only one. If there is more than one (I'm guessing here that there might actually be two identical ones listed?) then try to identify the correct one, and delete the other. If you are unable to identify the correct account, please leave them be, and I can assist you with that.

Next, verify that the "Leave messages on server" option is selected for each account (if you have more than one, and haven't deleted the extras) by selecting the account, and clicking CHANGE. Click the "More Settings" button and then click the Advanced tab. Make sure that the "Leave a copy of messages on the server" is checked, and then I usually also check "Remove from server after x days" and choose at least 7 days or longer. I also check "Remove from server when deleted..." so that it is not downloaded on another computer if I delete the message. Be sure you check this on each account listed in Outlook.

Also, make sure that your computer's date and time are correct. If the date and time are in the future it could be past the 10 day threshold you have setup and deleting the e-mails from the server.

If you have trouble identifying multiple or duplicate e-mail accounts that are listed in Outlook you can select each one, and click the Change button in order to more closely inspect the settings. Information about your ISP and setting up an e-mail account with them is found here and should help you identify the correct account to keep: http://www.uko2.co.u...ook_2000_XP.php

For the purpose of troubleshooting please document, either mentally or on paper, any changes you make and be as specific as possible so that you can provide them in your next reply.

Edited by appleoddity, 26 February 2011 - 08:24 PM.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#7 bar457

bar457

    Authentic Member

  • Authentic Member
  • PipPip
  • 182 posts

Posted 27 February 2011 - 06:21 PM

Ok, I have two accounts set up, one which allows me to send mail out under the uko2.co.uk mail account and one which allows me to send mail under the domain name account. Both incoming mails are directed to the uko2 account, one coming from replies addressed to the uko2 messages I have sent and one coming from replies to the domain messages I have sent. Both computers are set up with these two accounts. I have checked for the 'leave on server' instruction. On this machine only one had the setting for this, and on the other machine neither were set for this. I have changed settings so that both accounts on each machine are set to 'leave on server' . Now both computers are receiving all mail, however both machines are now also receiving two copies of all mail. I have played with these settings across both machines and find some odd results of where the emails are received, none give a good result of just one copy on each machine, the worst is two copies on both machines, there appears to be no obvious trend that I can figure out as to what may be going on, so this is very confusing. By the way the time & date is set correctly on both machines. bar457

#8 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 27 February 2011 - 07:05 PM

Have a look at your domain C Panel. You may have one or both accounts set to "forward" to each other. If so, you will constantly receive two copies.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#9 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 27 February 2011 - 08:28 PM

Ok. I should've asked why you were forwarding your domain e-mail to your other e-mail account? Logic tells me that you should just be retrieving that mail directly from the appropriate servers. What has probably happened is that you are forwarding your domain e-mail to the other account, but you (or the agent that was helping you) chose the option to also leave the mail on the original server. WIth this option, the mail ends up in the domain e-mail box, while it is also forwarded to the other e-mail box thus creating two e-mails. Because you have both accounts listed in Outlook, you are retrieving e-mail from both accounts, and thus you are receiving two duplicate e-mails. You can test my theory by seeing if all e-mail sent to your domain e-mail address is duplicated. It appears here that you should be turning off the forwarding of e-mail and nothing else should have to be changed.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#10 bar457

bar457

    Authentic Member

  • Authentic Member
  • PipPip
  • 182 posts

Posted 28 February 2011 - 06:22 AM

OK, I think I am giving you confusing explanations, it is quite difficult to explain in writing. I am not forwarding anything as far as I know. But I think I am starting to see part of the problem now. I have a domain email which I use for business purposes and this is handled by my domain host and they forward mail to me which arrives in my own mail account which is the uko2.co.uk account. The only reason I have two accounts set up on my computers is so that I can send emails for business under the domain email and for private mail under the uko2 name. It seems obvious now, that mail arriving to me which is always as uko2 might arrive in both accounts. However that is not exactly what is happening. At this very moment I have set this computer which I will call no 2 to leave messages online for both accounts. I have set the other computer we will call no1 to not leave online for both accounts. Sending mail now under either account produces two copies in no2 box and a single copy in no1 box. This does not follow, as surely both accounts on no1 should also receive the mail. ps. no2 machine always receives mail say 1/2 to 1 minute before no1 machine. Perhaps an easier way to tackle this is to ask how I can send mail under the domain name and also mail under the uko2 name without setting up a seperate account with a different provider (not uko2.co.uk). What I am doing provides it, but clearly causes receipt of two copies. bar457

    Advertisements

Register to Remove


#11 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 28 February 2011 - 07:32 AM

Hello. You are definitely confusing me. :) Either you are forwarding, or you're not forwarding. It sounds to me that you are forwarding the domain account to your uko2 account. But, there is no reason for this. There should be no connection between the two. All forwarding should be turned off. You haven't clarified what this domain name is, so I don't know who your hosting provider is. There are two accounts, two mailboxes, both completely independent of each other and they should be setup that way. There should be two accounts setup in outlook, and both of them are capable of receiving and sending e-mail independently. If you are forwarding mail between any of them you are going to receive two copies. The machine that is receiving two copies sounds like it is configured properly now. You should be able to send and receive mail as both accounts, and you should be able to receive mail that comes in to both accounts. The problem now is to make sure those same settings are on the two accounts on the other machine (No. 1) as how they are found on No. 2. The forwarding needs to be turned off. I have no idea why that was implemented. Please call your hosting provider for your domain account and have them turn the forwarding off and walk you through verifying the settings in Outlook for sending and receiving mail through them.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.


#12 bar457

bar457

    Authentic Member

  • Authentic Member
  • PipPip
  • 182 posts

Posted 28 February 2011 - 09:10 AM

I have a domain name which is hosted through NamesCo. I have to have an email account to receive mail and they send the domain mail to whichever account I have, standard proceedure I understand. I do not buy an email account through NamesCo as I have to pay for this. Instead I use a free account from uko2 and the domain mail comes to this account at no cost. I wish to send business mail under the domain name, and private mail not using the domain name. So I have set up accounts under the uko2, one as domain name and one and one as uko2. I can now see that this means I receive two copies of incoming mail, one picked up in each of the uko2 accounts. I am getting the picture that I may need to use a seperate different account ( not uko2.co.uk ) for non-domain mail to avoid getting 2 copies. Is this a bit clearer? bar457

#13 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 28 February 2011 - 10:27 AM

Rather than changing accounts, you may benefit from changing your email client situation. I have business email arriving to my Outlook. I use an online client for personal email (yahoo)
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#14 bar457

bar457

    Authentic Member

  • Authentic Member
  • PipPip
  • 182 posts

Posted 28 February 2011 - 11:17 AM

Doug Sorry, you shot over my head there, what is online client. I just want to use simple emails from my Outlook. bar457

#15 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 28 February 2011 - 11:39 AM

Hello..

I am understanding it better now.

It appears you have created TWO uko2 accounts in Outlook. You have changed the FROM address in each account so that it appears to be coming from one account or the other.

So, therefore, you receive e-mail twice.

There are three solutions I see that might possibly fix the problem.

1) Remove the second domain account from Outlook. Instead, enable the FROM field when composing a message. You may then type in whatever e-mail address you want the e-mail to appear to come from. Once you type it in once, Outlook will auto-suggest the e-mail the next time and it will be pretty simple to enter it. If you leave the FROM field blank it will automatically come from the default e-mail address (your uko2 e-mail) -- This would probably be the preferred method to do what you are doing.

2) Edit the second uko2 account that you entered for your domain e-mail address. Remove the incoming mail server setting. If it allows you to save this setting and does not give errors when sending/receiving this should also fix the problem. From my quick experimentation, it appears you might not be able to save the settings if you don't have a incoming mail server listed, but you can try it.

3) Remove the second uko2 account that you entered for your domain e-mail address from the send/receive list. This way, it only receives e-mail through the primary uko2 account. Edit Send/Receive groups

Edited by appleoddity, 28 February 2011 - 11:40 AM.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users