Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91701 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Disappearing Allowable Cookies


  • Please log in to reply
20 replies to this topic

#1 NormanR

NormanR

    Authentic Member

  • Authentic Member
  • PipPip
  • 166 posts

Posted 28 January 2011 - 08:03 AM

Hello, In general I don't allow cookies in my system unless I absolutely need them Any allowable cookies are listed under the 'Tool' menu > Internet Options > Privacy > Sites (on IE Explorer 8). This has been my preference for many years and I have never encountered the problem that follows. For no apparant reason and it seems quite randomly, the cookies that I have allowed no longer appear in the listing that I have created (thought they still exist in the relevant folder). When I re-enter them as needed they do not show after some time - could be hours or minutes. Can anybody help with this issue? NormanR

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,779 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 28 January 2011 - 07:18 PM

Sounds a lot like a misbehaving Add-on. Have you tried disabling all of them and see if the problem occurs or not?

Rich

Artificial intelligence is no match for natural stupidity.


#3 NormanR

NormanR

    Authentic Member

  • Authentic Member
  • PipPip
  • 166 posts

Posted 29 January 2011 - 07:38 AM

Hi, Thanks for your response. I'm not sure if I have any Internet Explorer aAdd-ons and if so, where do I find them to disable/enable? NormanR

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,779 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 29 January 2011 - 02:43 PM

Ah, sorry about that. Click on Tools then Manage Add-ons. See what is listed for Toolbars and extensions. Select each one then click the Disable button. After they are all disabled, see if the problem still occurs. If not, start enabling them a few at a time and testing till you find the culprit.

Rich

Artificial intelligence is no match for natural stupidity.


#5 NormanR

NormanR

    Authentic Member

  • Authentic Member
  • PipPip
  • 166 posts

Posted 30 January 2011 - 03:28 AM

Hi, OK, will try this now. Regards, NormanR

#6 NormanR

NormanR

    Authentic Member

  • Authentic Member
  • PipPip
  • 166 posts

Posted 30 January 2011 - 07:59 AM

Hello Again, I have now disable all the add-ons and attached screen shots for your verification. I'll now go through the process of allowing each one to see if/when the condition recurs. I should add it still happened on disablement of all add ons (after boot up) but strangely it has not happened on the last two ocassions. I'll report back once all add ons are enabled to see if I can eliminate the suspect rogue. Regards, NormanR

Attached Thumbnails

  • Accelerators.JPG
  • Search_Disabled.JPG
  • Toolbars_and_Extensions.JPG


#7 NormanR

NormanR

    Authentic Member

  • Authentic Member
  • PipPip
  • 166 posts

Posted 30 January 2011 - 08:01 AM

I forgot to mention that one allowable cookie, 'motive.com' has consistantly remained in place even though all others have disappeared. I believe this cookie is something to do with my broadband router/home hub. N

#8 NormanR

NormanR

    Authentic Member

  • Authentic Member
  • PipPip
  • 166 posts

Posted 31 January 2011 - 06:36 AM

Hi, I disabled all the add ons including the 'Search Providers' and 'Accelerators' and re-enabled each of them one by one with a reboot (as that's when the issue happened). The problem didn't occur until the accelerator 'Email With Windows Live' was re-enabled and after boot up my listed cookies disappeard. I thought this was the answer so disabled the item and rebooted. Just to make sure, I re-enabled it and then rebooted but the problem DIDN'T recur so I'm back to square one with the issue stile happening. Any sggestion? Reagrds, NormanR

#9 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,779 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 31 January 2011 - 01:15 PM

Is the problem still happening or not?

You said: I re-enabled it and then rebooted but the problem DIDN'T recur so I'm back to square one with the.

the problem didn't occur then issue stile happening

If it's still happening, did you disable it again?

Rich

Artificial intelligence is no match for natural stupidity.


#10 NormanR

NormanR

    Authentic Member

  • Authentic Member
  • PipPip
  • 166 posts

Posted 31 January 2011 - 01:53 PM

Hi, Yes, it's still happening. I'll disable all the accelerators and retry, just to make sure I have informed you correctly. I've rebooted so many times today that I don't know if I'm coming or going! N N

    Advertisements

Register to Remove


#11 NormanR

NormanR

    Authentic Member

  • Authentic Member
  • PipPip
  • 166 posts

Posted 31 January 2011 - 02:18 PM

Hi, I have just re-booted with all four accelerators disabled. The cookies are still listed. I'll leave them (the accelerators) off for a few days to see if the problem recurs and report back accordingly - unless there's another course of action you'd like me to take. Regards, NormanR

#12 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,779 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 31 January 2011 - 03:23 PM

So it sounds like 'Email With Windows Live' is the culprit. I turn off all accelerators whenever I install Win 7 and use IE8 for the first time. They, like most Add-ons seem to get in the way more than they help. If it were me, I'd leave them all off as you now have them.

Rich

Artificial intelligence is no match for natural stupidity.


#13 NormanR

NormanR

    Authentic Member

  • Authentic Member
  • PipPip
  • 166 posts

Posted 31 January 2011 - 04:19 PM

Oooops....bad news. I just logged out of my 'User Account' and when I logged back in the cookies had disappeared in spite of my disabling the accelerators. There is one, though, that always remains as I mentioned in an earlier message here. Do you thinnk the issue may have something to do with the equipment that that cookie is associated with? Thinking about it the problem seemed to start when the new router and home hub was installed and the cookie motive.com is something to do with the equipment manufacturer. So, what now? NormanR

#14 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,779 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 01 February 2011 - 08:09 PM

A Google search turns up lots of people having the same problem with IE8. One solution: Check the date and time, make sure it's correct. Another was to uninstall IE8 and revert back to IE7. Another was to switch to FireFox, Opera or even Google Chrome. I did not find any definite fixes so I'm out of ideas at the moment.

Rich

Artificial intelligence is no match for natural stupidity.


#15 NormanR

NormanR

    Authentic Member

  • Authentic Member
  • PipPip
  • 166 posts

Posted 02 February 2011 - 04:46 AM

Hello, Do you mean the time and date on my PC? if so, that is correct. It's strange as things were just fine using IE8 ever since I updated from IE7 so why should it go wrong now - which of course is my question. I have to say I don't really want to use a different brand of browser. Does anyone else have any ideas? Thanks for your help to date. Regards, NormanR

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users