Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91632 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Help with MS+wireless settings


  • Please log in to reply
11 replies to this topic

#1 LONGBOW

LONGBOW

    Authentic Member

  • Authentic Member
  • PipPip
  • 34 posts

Posted 07 December 2009 - 12:05 PM

My computer recently crashed and now that I have reloaded software/drivers I can no longer get home wireless network to connect (currently hardwired to router). I suspect I have some settings wrong but don't know enough to set/fix them. My computer detects the network but when I attempt to connect it goes into endless "waiting for network" mode. Am currently using (only) WEP encryption since I am adding my computer to existing home network...all other systems are connecting OK. Thanks, LB

    Advertisements

Register to Remove


#2 LONGBOW

LONGBOW

    Authentic Member

  • Authentic Member
  • PipPip
  • 34 posts

Posted 07 December 2009 - 12:22 PM

Heading to work so will not be able to reply to any assistance for several hours. Thank you, LB

#3 LONGBOW

LONGBOW

    Authentic Member

  • Authentic Member
  • PipPip
  • 34 posts

Posted 07 December 2009 - 06:45 PM

Available for help...any suggestions? LB

#4 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 07 December 2009 - 08:14 PM

Start - Control Panel - Wireless Network Setup Wizard - Create a new connection Follow the onscreen prompts. Post back with any questions.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#5 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 07 December 2009 - 08:22 PM

I'm sorry. My thinking was backwards in the above post. You already have a functional wireless network ? Other machines are able to connect to your network wirelessly ? Look in your Device Manager to assure that the proper driver for your wireless adapter is installed and functioning correctly. Start - Right-Click on My Computer - Select - Hardware(tab) - Select - Device Manager(button)
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#6 LONGBOW

LONGBOW

    Authentic Member

  • Authentic Member
  • PipPip
  • 34 posts

Posted 07 December 2009 - 09:05 PM

Affirmative...wireless is already functional with other computer. The problem machine detects the network but will not connect....will check device manager but suspect it is OK since, when I loaded the wireless driver it came right up.

#7 LONGBOW

LONGBOW

    Authentic Member

  • Authentic Member
  • PipPip
  • 34 posts

Posted 07 December 2009 - 09:10 PM

NIC & wireless adapter are enabled and operating properly per device manager. There is one unknown device in the list...can't tell what it is, though.

#8 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 07 December 2009 - 09:38 PM

Are you using Windows Firewall ? Are you using a software Firewall ? If Windows Firewall, Right-click on the icon for your wireless interface device. Select - Change Fireewall Settings - Exceptions Use Checkmark/tick to create exceptions so that your browser, JAVA Platform, any IM's you use, other applications you know and use are selected as Exceptions.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#9 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 07 December 2009 - 09:43 PM

When you right-click your wireless icon and select view available networks, you are able to "see" your own home network. Correct? But when you left-click your own home network, it goes into what you describe as "waiting for network" Does it never ask you for passcode?
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#10 LONGBOW

LONGBOW

    Authentic Member

  • Authentic Member
  • PipPip
  • 34 posts

Posted 07 December 2009 - 09:55 PM

Affirmative...I am asked for the network key, which I know/have verified...I enter it and it goes into "waiting for network". One sort of strange thing is that wether I enter the WEP key through the network settings dialog or "real time" when trying to connect to my wireless, it defaults to a 7-character (incorrect) code...I can't tell what it is defaulting to since it is just dots. I'm wondering if the computer has the wrong idea as to what the WEP key is. I checked my firewall...windows is off and McAfee is enabled.

#11 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 08 December 2009 - 12:07 AM

I'm not a McAfee user, but it should have something like: "Program Controls" in which a list of applications and processes (such as your IE or Firefox browser, Windows Update Automatic Updates, Yahoo IM, Adobe Flash installer, etc.) are listed as "allowed or denied access. Your Wireless Adapter Device should be listed. For instance, mine is WUSB54GC Compact wireless-G USB Network adapter with SpeedBooster\WUSB54GC.exe Make sure it is "allowed" or whatever the terminology is with McAfee.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#12 LONGBOW

LONGBOW

    Authentic Member

  • Authentic Member
  • PipPip
  • 34 posts

Posted 08 December 2009 - 02:16 PM

I allowed the programs which weren't already but do not have an option to add the router/cable modem itself...

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users