Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91911 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Why would certain blogs "freeze up" my computer>


  • Please log in to reply
19 replies to this topic

#1 tdodd00

tdodd00

    Authentic Member

  • Authentic Member
  • PipPip
  • 59 posts

Posted 22 October 2009 - 12:23 PM

I have a list of blogs that I frequent in my "favorites"...within the last few days the five same blogs keep freezing up my computer. Can anyone explain what would make this happen?

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 22 October 2009 - 08:04 PM

Provide a link to a couple of them so we can see what happens.

Rich

Artificial intelligence is no match for natural stupidity.


#3 tdodd00

tdodd00

    Authentic Member

  • Authentic Member
  • PipPip
  • 59 posts

Posted 23 October 2009 - 06:49 AM

I could send the links, but I can tell you that this only happens on my desktop, it does not occur on my laptop. But when going to these particular blogs, I instantly get the little "hourglass" and I cannot even exit out.

#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 23 October 2009 - 03:27 PM

Without more information and the ability to try it myself, I can't be of any help then, sorry.

Rich

Artificial intelligence is no match for natural stupidity.


#5 tdodd00

tdodd00

    Authentic Member

  • Authentic Member
  • PipPip
  • 59 posts

Posted 24 October 2009 - 07:22 AM

Here are links to 3 sites that freeze it up my desktop:



http://www.papercraftplanet.com/

http://karolyns-pape...t.blogspot.com/


http://www.scrapbitz.blogspot.com/


Thanks for taking the time to research this!

Terri

#6 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 24 October 2009 - 07:05 PM

Try starting Internet Explorer without Add-ons.

Click on Start then Run, type iexplore -extoff and press Enter

You'll get a Internet Explorer is currently running without add-ons message, just ignore it. Go ahead and try the web sites, see what happens.

If they work then one or more of the IE Add-ons is causing the problem. To fix, start IE normally, then click on Tools then Manage Add-ons and start disabling them a few at a time and trying the web site till you find the one that allows it to work. Enable all the others.

Post back with results please.

Rich

Artificial intelligence is no match for natural stupidity.


#7 tdodd00

tdodd00

    Authentic Member

  • Authentic Member
  • PipPip
  • 59 posts

Posted 25 October 2009 - 06:18 AM

I have tried the link you provided but getting "page not found", so I have been unable to go any further. Are you sure it is correct?

#8 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 25 October 2009 - 12:45 PM

What link? I didn't provide any link, just instructions on how to start IE without Add-ons.

Rich

Artificial intelligence is no match for natural stupidity.


#9 tdodd00

tdodd00

    Authentic Member

  • Authentic Member
  • PipPip
  • 59 posts

Posted 25 October 2009 - 01:02 PM

sorry, didn't mean link, but when I type in iexplore -extoff , nothing happens

#10 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 25 October 2009 - 07:06 PM

What OS are you using, XP or Vista? Do you use IE 6, 7 or 8? For IE7 or IE8, try this: To start IE in No-Add-ons mode: go to Start | All Programs | Accessories | System Tools | Internet Explorer (No Add-ons).

Rich

Artificial intelligence is no match for natural stupidity.

    Advertisements

Register to Remove


#11 tdodd00

tdodd00

    Authentic Member

  • Authentic Member
  • PipPip
  • 59 posts

Posted 25 October 2009 - 07:22 PM

I have XP and I believe that I have IE 6...I am sure that it is not 8.

#12 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 25 October 2009 - 08:35 PM

That makes it a bit more difficult. You will have to open IE, then click on Tools and Manage Add-ons then disable all Add-ons and see if that allows you to connect. If yes, then start enabling them a few at a time until you find the culprit. It would be a good idea to record what is enabled and disabled before making any changes so you can easily get back to where you are now.

I'm also wondering if your flash player is causing the problem. Try installing the latest one available and see if that helps.

http://get.adobe.com/flashplayer/

Rich

Artificial intelligence is no match for natural stupidity.


#13 tdodd00

tdodd00

    Authentic Member

  • Authentic Member
  • PipPip
  • 59 posts

Posted 26 October 2009 - 07:21 AM

I did what you said and "disabled" everything and then added back in till I found the problem It appears that "Shockwave" is the culprit! I "disabled" it but now I see that I am not able to view anything that is "video"...I am getting red "x's". Now what? Wow, how frustrating!

Edited by tdodd00, 26 October 2009 - 07:42 AM.


#14 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 26 October 2009 - 11:33 AM

Youch! Good that you found the culprit, now we need to fix it.

Get the latest version of Shockwave here: http://get.adobe.com.../otherversions/

Would also be a good idea to get the latest Flash from the link I gave you before.

I was able to browse those sites without any problems with SeaMonkey and IE.

Rich

Artificial intelligence is no match for natural stupidity.


#15 tdodd00

tdodd00

    Authentic Member

  • Authentic Member
  • PipPip
  • 59 posts

Posted 26 October 2009 - 12:11 PM

I have downloaded both of your suggestions, but the minute that I "enable" that Shockwave, the same websites freeze up my computer again. Very frustrating :pullhair

Edited by tdodd00, 26 October 2009 - 12:12 PM.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users