Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

yahoo mail message box has disappeared


  • Please log in to reply
20 replies to this topic

#16 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 21 June 2009 - 08:05 AM

Thanks for the reply. I am connecting to the Internet by BT Home hub and a Belkin wireless connection. I created an account with Yahoo. It is in the same layout as outlook express. Everything is there and the compose box works ok. I sent myself a test email. Works ok. I take it this is the 'All New Mail' they refer to. I changed it over to the classic mode and checked it. The compose box doesn't work on this account either in this mode. I take it this means there is something on my pc causing this then? If so, do you have any idea what it might be? I haven't changed any settings on my pc that I'm aware of. Thanks for the help. hedley

    Advertisements

Register to Remove


#17 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 21 June 2009 - 08:27 PM

Well, you can stay with the new Yahoo Mail format, since that works. I have no other suggestions on how to fix this. I've tried it with IE, FireFox, SeaMonkey and Opera, classic and new mail format and they all work.

Yahoo makes extensive use of JavaScript. Enter the following in the URL input area of your browsers, IE and FF, see if you get the Hello World popup box.

java script:alert('Hello World');

Open a Command Prompt and enter:

java -version

The response should look like this:

java version "1.6.0_14"
Java™ SE Runtime Environment (build 1.6.0_14-b08)
Java HotSpot™ Client VM (build 14.0-b16, mixed mode, sharing)


I'll also ask some of the other folks here to take a look at this thread, see if they have any ideas.

Edited by Ztruker, 21 June 2009 - 08:32 PM.

Rich

Artificial intelligence is no match for natural stupidity.


#18 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 22 June 2009 - 12:20 PM

Thanks for the reply. On entering 'java script:alert('Hello World');' in IE I get a box up saying IE cannot find this and to check the spelling. In FF, I get a Google result list. The 'java -version' instructions you give return the same as you said in your reply. Last night I opened the all new mail on Yahoo and the first thing I got was a warning from my Firewall (Online Armor) of Dangerous Web Object. The programme that requested it was 'mail.yimg.com'. I have no idea what that was about so I did nothing about it, except to revert to the classic mail. Looks like I'm going to have to use Google Chrome for my yahoo mail compose box. Thank you for all your help and patience. Much appreciated. hedley

#19 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 22 June 2009 - 12:40 PM

Ah, I see. The WTT web site is splitting java script into two words to prevent anyone from entering Java script code that might somehow get executed. Try it again, only remove the space between java and script.

As for the new Yahoo Mail, tell your firewall to accept and remember and use the new format. There is nothing in there that is in any way related to malware.

You might also want to try as a quick test, disabling Online Armor and see if Yahoo works correctly. If yes, find a new firewall like Comodo or Zone Alarm.

Edited by Ztruker, 22 June 2009 - 12:42 PM.

Rich

Artificial intelligence is no match for natural stupidity.


#20 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 24 June 2009 - 08:38 AM

Thanks for the reply. I think I have solved my problem. The version of OA I have is the full version. I uninstalled this and immediately got my compose and mail options back in Yahoo. I have now reinstalled the free version and still have my box & options. Looks like there was some tight security in OA Full that I couldn't fathom. Java script was enabled in the programmes as allowed, but there must have been something else blocking it. Thanks for your help. Very much appreciated. Hope I didn't waste too much of your time. hedley :thumbup:

#21 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 24 June 2009 - 06:06 PM

:thumbup: Just glad it's fixed, I was beginning to think this was one of those unsolvable mysteries.

Rich

Artificial intelligence is no match for natural stupidity.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users