Jump to content

Build Theme!
  •  
  • Infected?

Welcome Guest to What the Tech - Register now for FREE

We specialize in the removal of malicious software (malware), but here you'll find free help and support for all your tech questions. We invite you to ask questions, share experiences, and learn. Explore our message boards, or register now to post messages of your own. Please Start Here. Register today (registration removes advertising)

Create an Account Login to Account


Photo

Disable Touchpad On Laptop


  • Please log in to reply
23 replies to this topic

#1 ILoveLabs

ILoveLabs

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 27 May 2007 - 02:20 PM

Hello, Is it possible to temporarily disable the touchpad on my laptop? Most of the time I use a USB mouse and the palms of my hands keep hitting the touchpad. EXTREMELY annoying. I have a Gateway Laptop - Model MX6440 and I'm running Windows XP Prof. I've tried and tried, but I don't see a way to do this. Thanks in Advance :)

#2 Doug

Doug

    Retired Administrator -Tech Team

  • Authentic Member
  • PipPipPipPipPipPipPip
  • 10,051 posts

Posted 27 May 2007 - 03:08 PM

Have a look in MSCONFIG - Services(tab) - Checkmark "Hide all Microsoft".
Of the remaining items look for items related to touchpad.
Then experiment with disabling it or them (one at a time) until you get the one you want.

Best Regards

#3 ILoveLabs

ILoveLabs

    Authentic Member

  • Authentic Member
  • PipPip
  • 36 posts

Posted 27 May 2007 - 03:39 PM

No luck with this... I tried disabling them and rebooting one by one. Any other suggestions?

#4 Doug

Doug

    Retired Administrator -Tech Team

  • Authentic Member
  • PipPipPipPipPipPipPip
  • 10,051 posts

Posted 27 May 2007 - 04:17 PM

Try this, from:
http://support.gatew.../5376faq8.shtml

Frequently Asked Questions

Q: How do I change the touchpad settings on this notebook?

A: Follow these steps to change the touchpad settings on this notebook.

1. From the Start menu, click Control Panel. With Control Panel in Category View, click Printers and Other Hardware.

2. In the Printers and Other Hardware window, click the Mouse icon.

3. In the Mouse Properties dialog box, click the Device Settings tab, and then click Settings.

4. To modify a touchpad setting, click the + in front of the setting you want to change, and then modify the setting.

5. To save changes, click OK.

#5 nocturnal-001

nocturnal-001

    Authentic Member

  • Authentic Member
  • PipPip
  • 184 posts
  • Interests:Learning to fight malware<br />PS3

Posted 07 December 2008 - 01:45 PM

A good chunck of notebooks have a button around the edge of the touchpad itself.

#6 belbo

belbo

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 03 April 2009 - 04:10 AM

A good chunck of notebooks have a button around the edge of the touchpad itself.



my girlfriend has the same laptop, and it doesn't have that button. worse is that neither of the solutions above is working, http://www.NoTouchpad.com doesn't have any effect at all. any other suggestions?

#7 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 03 April 2009 - 02:35 PM

Try going to Control Panel > Mouse. Click on the Device Settings Tab, then from the List Box of devices select the one with "MousePad" or "TouchPad" in the title. Then click the Disable button and click OK.

#8 belbo

belbo

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 04 April 2009 - 04:49 AM

Try going to Control Panel > Mouse. Click on the Device Settings Tab, then from the List Box of devices select the one with "MousePad" or "TouchPad" in the title. Then click the Disable button and click OK.



been there, done that. but this laptop is the weirdest piece of technology i have ever seen because even if i disable that the thing that doesn't work is the usb mouse.

#9 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 04 April 2009 - 07:10 AM

So there is only one Item in the list and it disables your USB mouse?

Try updating the mousepads drivers from the Gateway website:
http://support.gatew...sp?cmpid=topnav

Then restart the computer and go back to your device settings and try disabling it again.

#10 belbo

belbo

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 04 April 2009 - 07:14 AM

there are two items there but both are doing the same thing, really weird they both disable the usb mouse. i will try an update, thanks.

#11 DanielD

DanielD

    Silver Member

  • Visiting Tech
  • PipPipPip
  • 342 posts

Posted 04 April 2009 - 07:25 AM

Try disabling it from the Hardware tab. Click on the device, then click Properties and go to the General Tab. There should be a drop down box at the bottom called "Device Usage", try setting it to "Do Not Use this Device (Disabled)". Try that after you install the driver though.

#12 Doug

Doug

    Retired Administrator -Tech Team

  • Authentic Member
  • PipPipPipPipPipPipPip
  • 10,051 posts

Posted 09 April 2009 - 02:33 PM

here's some information in the "For what it's worth" category. I'm presently working on an older HP laptop nx9010. It uses Synaptics TouchPad Software and Drivers as do many/most laptops. I was unable to cause the desired effect with any of the above routines. However, if a PS/2 mouse is connected to the machine, the touchpad is automatically disabled. TouchPad_disabled.jpg It is likely that the same will occur for most other Laptops. The effect does not occur if a USB Mouse or USB-wireless Mouse is installed. And of course, many newer Laptops don't come equiped with PS/2 connector. Like I said in opening.... For what it's worth. Doug

#13 manicd

manicd

    Advanced Member

  • Authentic Member
  • PipPipPipPip
  • 570 posts

Posted 07 May 2009 - 06:42 AM

Is there a function key on your laptop? I know it sounds obvious but I had trouble with one of my computers touchpads not working. I realised instead of muting the sound I disabled the touchpad. On my laptop (which is an Acer) to enable/disable the touchpad I press the Fn key along with the F7 key which has an icon of a finger inside a box to represent the touchpad controls as shown here:


#14 DigitalOutlaw

DigitalOutlaw

    New Member

  • Authentic Member
  • Pip
  • 5 posts

Posted 19 November 2009 - 10:48 PM

This may help

Edited to remove advertisement link to competitive site offering paid services.
Please read my statement in the following post.
Doug

Edited by Doug, 20 November 2009 - 12:45 AM.


#15 Doug

Doug

    Retired Administrator -Tech Team

  • Authentic Member
  • PipPipPipPipPipPipPip
  • 10,051 posts

Posted 20 November 2009 - 12:43 AM

Hi there, DigitalOutlaw

I briefly browsed your website.
Looks like you have some good things started and starting soon.

We are an "all volunteer" and "not for profit" group of Members who contribute our time and talents for free.

A feature of your website is "hire a remote tech".
It very well could become a thriving business for you.
I wish you well with it.

Your site offers for free and for pay, services and information similar to WTT, making our sites rivals.
We can certainly be friendly about that rivalry, but we do not allow advertisement nor links to rival sites nor to commercial paid products and services.

If you read around the WTT site very much at all you will notice that we have a large number of highly talented folks, many of whom are in the IT business in some way or another, quite a few of them owning local shops and also offering remote access assistance.

What you won't notice is any advertisement by our members, nor help via PM, nor via email, nor via remote access.

If you wish to volunteer your knowledge and skill at WTT you are welcome to join with us, and will very likey find an enjoyable home-away-from-home place here on the internet.

Please read our forum rules to help you get an idea of the guidelines we follow.
http://forums.whatth...boardrules.html

Best Regards



Similar Topics: Disable Touchpad On Laptop     x


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users