Jump to content

Build Theme!
  •  
  • Infected?

Welcome to What the Tech - Register now for FREE

A community of volunteers who share their knowledge, and answer your tech questions. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message, and all ads will be removed once you have signed in.

Create an Account Login to Account


Photo

Windows Live Mail Error ID: 0x8DE00002


  • Please log in to reply
3 replies to this topic

#1 endlessreboot

endlessreboot

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 04 January 2012 - 01:45 PM

I've been using Windows Live Mail for about 6 months [OS is Windows 7 Prof, SP1] . It's worked well until the last 24 hours. Since yesterday, however, I have repeatedly received the following message: Unable to send or receive messages for the Hotmail [SNIP] account. Server Error: 4201 Server: 'https://mail.service...2.0.0/Sync.aspx' Windows Live Mail Error ID: 0x8DE00002 I had not changed anything [e.g., settings, etc.] prior to the appearance of this problem. I found only one suggestion on the MS Help website that addressed this problem. It suggested manually changing the server in the Windows Live Mail email account properties dialog box to match the one that shows up in the status bar when you log onto your account online and place your cursor over the inbox. I did that. It didn't work. I changed the server in the Windows Live Mail email account properties dialog box back to what it had been. Advice/solutions would be appreciated. Thank you.

Advertisement


#2 paws

paws

    Tech Team

  • Administrator
  • 5,257 posts

Posted 04 January 2012 - 04:04 PM

Hi and welcome to the WTT forums, Sorry to hear of the Win Live Mail issue
Take a look here:
http://forums.techar...net/1385717.htm

The first one to try is to sign out of Win Live Mail...click send and receive etc...... see if this does the trick for you.
if no joy reboot your computer, (close down wait 30 seconds with a blank black screen and then restart) wait 5 minutes (by the clofck before opening Internet Explorer and then try the amendments to Internet Exxplorer.
Let us know if this does the trick for you
Regards
paws

#3 endlessreboot

endlessreboot

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 04 January 2012 - 09:18 PM

Paws,
Thank you so much for trying to help with my problem. I tried each of the following, NONE of which worked:
1. I left mymachine off all night last night. [After I booted it up this morning, I received the same error.]
2. I signed out and signed back in to my hotmail account - with and without system reboot
3. I signed out and signed in under my other hotmail account - with and without system reboot
5 . I signed out, closed Windows Live Mail, rebooted the system, and clicked send and receive without first signing back in.
6. I made IE my default browser. I also deleted my browsing history
7. Suggestions at http://forums.techar...t/1385717.htm:

a. "I will recommend you to try making use of the latest version. The most recent version of Windows Live Mail is 15.3.2804.0607. " I have Version 2011 (Build 15.4.3538.0513). As far as I can tell, that's the latest version. [When I check, I get the message that my computer is up to date.]

b. "Just attempt this:Go to Tools-> Internet Options-> Connections-> LAN Settings and uncheck the Automatically Detect Settings and click on OK. Now got to Advanced-> Restore Advanced Settings and click OK." [I am not sure what IE has to do with this problem, but I did this anyway]

c. Disabled the ESET firewall

d. Put the ESET firewall back into "learning" mode

e. Disabled the ESET antivirus program [after which Windows Live Mail crashed]

f. Disabled the ESET Antispam protection

g. Disabled Windows Defender [which wasn't supposed to be running] - through Task Manager/ Services

h. Disabled Windows Firewall [whcih wasn't supposed to be running] - through Task Manager/ Services

i. "In Internet Explorer, click on Tools and now click the Connections tab, and after that click LAN Settings make the automatically detect settings check box. Close all Internet Explorer windows and launch a new session." [I guess it worked for someone.....]

I ran a registry checker. I'm not much of a techie [i.e., I don't know what most of the results mean], but I did not see any mention of MS Windows Live.

I'd be happy to entertain additional suggested solutions -- especially those short of changing email clients [which would take a big chunk of time out of my currently tight schedule].
Thank you.

#4 paws

paws

    Tech Team

  • Administrator
  • 5,257 posts

Posted 05 January 2012 - 03:44 AM

Hi, Ok. I understand.. It looks as though you have done quite a bit so far.... but looks like more work to do! Take a look at the following suggestions: 1 I take it you have already tried to put your computer back in time before the trouble started by using a System Restore Point? If not then its worth while using several restore points to see if this cures the problem. if no joy then we must look closer. 2 The fact that WLM crashes when you disable your AV is highly suspicious..... it indicates that a conflict may exist between the two... Make sure your back up is up to date, comprehensive and reproducible and with an extra copy kept safe on removable media offsite (don't forget your AV and other application executables and serial numbers...a disc image is also wise) and then 3 Uninstall your AV, reboot, run the dedicated uninstall tool for your AV, reboot and then try W Live mail...(be care ful!) 4 If still no joy then reinstall WLM ( don't forget the reboots and see if this does the trick Let us know how you go Regards paws

Advertisement




Similar Topics: Windows Live Mail Error ID: 0x8DE00002     x


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users