Jump to content

Build Theme!
  •  
  • Infected?

Welcome Guest to What the Tech - Register now for FREE

We specialize in the removal of malicious software (malware), but here you'll find free help and support for all your tech questions. We invite you to ask questions, share experiences, and learn. Explore our message boards, or register now to post messages of your own. Please Start Here. Register today (registration removes advertising)

Create an Account Login to Account


Photo

Adobe flash player, Panda Cloud Antivirus


  • Please log in to reply
4 replies to this topic

#1 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 18 September 2011 - 02:31 PM

Hi, I have a problem with adobe flash player I just installed on to the computer but when i go to youtube it says to download it. i thought it was already downloaded i see it listed in programs i dont know wht im doing wrong. . One last thing when I keep going to a particular website it keeps bringing up this Panda Cloud ad saying the site could hurt my computer. i didn't and I dont think anyone else has put Panda loud Antivirus on the computer it just keeps coming up and the site is soapcentrals message boards. Sorry I thought it was talking about the computer i just saw it was a post about UXcore.dll lol im sorry But I still need help with adobe i saw on the adobe website that it could be because of something having to deal with 32 bit and 64 bit version of internet explorer does anyone think that might be why? If anyone can help me I would really appreciate it

Edited by HMH22, 18 September 2011 - 06:06 PM.


#2 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 18 September 2011 - 03:33 PM

I seen it stil has my other computers info in my profile. Just to let you know im on an aspire one acer laptop it is a windows starter 7 a 32 bit and i have internet explorer 9. If you need any additional info let me know.

#3 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 21 September 2011 - 07:47 PM

My adobe flash player is working now I guess it was because of the internet explorer I was using I looked at the adobe troubleshooting page but the Panda Cloud Antivirus is still coming up. Should I keep posting in this forum or post in the antivirus forum instead?

#4 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 21 September 2011 - 07:54 PM

Here is what the page says: Panda Cloud Antivirus Safe Search Protection The page has been blocked as it contains malware or exploits The Web page you are trying to access contains malware and exploits that could infect your computer. We advise you not to continue visiting this page. I understand that visiting the page could infect my computer. Continue Explore with YAHOO! SEARCH

#5 HMH22

HMH22

    Authentic Member

  • Authentic Member
  • PipPip
  • 169 posts

Posted 27 September 2011 - 06:54 PM

Hi, I think the problem has been solved I dont see the message anymore.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users