Jump to content

Build Theme!
  •  
  • Infected?

Welcome to What the Tech - Register now for FREE

A community of volunteers who share their knowledge, and answer your tech questions. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message, and all ads will be removed once you have signed in.

Create an Account Login to Account


Photo

How do I remove bing search?


  • Please log in to reply
26 replies to this topic

#1 bob5326

bob5326

    Authentic Member

  • Authentic Member
  • PipPip
  • 111 posts

Posted 10 May 2011 - 09:15 AM

This is a HP pavilion d4790y with a new install of vista business 4 days ago. Three days ago, massive amount of up-dates installed including windows live, Internet explorer up-dates. I install Mozilla FireFox, with google as my search engine. I have no Bing toolbars, no bing add-ons, and no MSN toolbars. There was a bing search box in the internet explorer header. Yesterday, any search i did in firefox (google),came back with a bing header. The same with Internet explorer (google), comes back with a bing header. Please help my get rid of bing from my computer.

#2 Digerati

Digerati

    Built, broke, fixed, learned.

  • Tech Team
  • 3,398 posts
  • MVP

Posted 10 May 2011 - 09:41 AM

Go to Control Panel > Internet Options > General tab and click on Search Settings. If Google is present, right click on it and select Set as Default. If Google is not present, click on Find more search providers... and add it.

#3 bob5326

bob5326

    Authentic Member

  • Authentic Member
  • PipPip
  • 111 posts

Posted 10 May 2011 - 11:33 AM

Hi, Thanks for trying to help. I went to Control Panel>Internet Options>General tab... Google is listed as my home page, drop down to search, change search defaults, hit settings. Bing is the top name, status is default, under search suggestions, it says that it is disabled, under Top result, again, it is listed as disabled...... Second listing is Google, under status, it's blank, under search suggestions, it's listed as enabled, under top result, it says not available. I clicked on "find more search providers", a page drops down titled "Internet Explorer Gallery add-ons, click on Google, click install, a message opens up that says it's already installed, close all boxes, reboot,open Internet Explorer, Google search and I feel lucky are in the center of the page, www.google.com is in the address bar, and google tab is there. Type in "help me build a boat" in the address bar, hit enter.........Bing search page opens with boat building sites........ Guess that didn't work, now what?

#4 8210GUY

8210GUY

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,240 posts
  • Interests:Aerobatics, Roller coasters, Parachuting or anything else risky for a laugh lol.

Posted 10 May 2011 - 11:49 AM

Well the simplest way to remove Bing from ie is to click on the drop down box icon next to the search box at the top right under the min\max option, select "Manage search providers", then highlight google, set as default (if required) then highlight any others you do not want then select remove, that should sort ie, my hope is firefox will play nice after that. The other thing I can think of, is in ie, click on Tools (on the right under address bar) then "Manage Add On's" and scroll through those, check what is disabled and enabled, and alter as required, disabling Bing (if it's not already) may help, hope something here does.

#5 bob5326

bob5326

    Authentic Member

  • Authentic Member
  • PipPip
  • 111 posts

Posted 10 May 2011 - 12:42 PM

well, the first did nothing. Under tools, manage add-ons, Google is not even listed. Under Microsoft Corporation, Windows Live ID sign-in Helper, status is enabled, under Windows Live is messenger Companion Helper, status is enabled. Under the next section down listed as Not Available, Messenger Companion, status is enabled, under that is Blog This in Windows Live Writer, status is enabled. In the next section below the section listed as "Not Available" is Zugo Ltd, in that section, it says search Toolbar, publisher is Zugo Ltd, status is disabled. that whole line is listed twice. Tried to add google as an add-on under "find more toolbars and extensions, but it didn't work............... What Do We Try Next?

#6 Lee

Lee

    Occasional Tech

  • Visiting Tech
  • PipPipPipPipPip
  • 2,522 posts

Posted 10 May 2011 - 02:14 PM

Removing Bing from Firefox



For IE8 (or 9) go to How To Uninstall Bing

If you want to remove the IE8 (or 9) Bing search box got to How to Disable, Remove or Hide IE8 Search Box

Cheers,
Lee

#7 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,106 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 10 May 2011 - 03:46 PM

bob5326, you are looking in the wrong place. As 8210guy said,

click on the drop down box icon next to the search box at the top right under the min\max option, select "Manage search providers"


This is the little wedge or down pointing arrow to the right of the Search box input area. When you click on it you get the drop down to access Manage search providers as described.

I set Google as the Default then remove all the others.

#8 bob5326

bob5326

    Authentic Member

  • Authentic Member
  • PipPip
  • 111 posts

Posted 10 May 2011 - 04:23 PM

8210guy, and Ztruker, Guys, i know you both know far more then me about computers, But, there is no littlewedge or down pointing arrow, on either firefox or internet explorer anywhere in the heading, that opens a drop down box that opens and has "Manage search providers" on my headings.......... I'm not trying to piss anyone off, nor has I passed it over. It's not there as described. I opened every drop down box on both headers and can not find "Managers search providers"

#9 Lee

Lee

    Occasional Tech

  • Visiting Tech
  • PipPipPipPipPip
  • 2,522 posts

Posted 10 May 2011 - 04:50 PM

Several little arrows.

#10 bob5326

bob5326

    Authentic Member

  • Authentic Member
  • PipPip
  • 111 posts

Posted 10 May 2011 - 04:55 PM

that stuff isn't on my header. Not Firefox or Internet Explorer.......

#11 8210GUY

8210GUY

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,240 posts
  • Interests:Aerobatics, Roller coasters, Parachuting or anything else risky for a laugh lol.

Posted 10 May 2011 - 05:08 PM

Here are the 2 I mentioned, if they are not visible to you then we will try another approach:-

#12 Lee

Lee

    Occasional Tech

  • Visiting Tech
  • PipPipPipPipPip
  • 2,522 posts

Posted 10 May 2011 - 05:31 PM

that stuff isn't on my header. Not Firefox or Internet Explorer.......


I don't have Firefox but in IE 8 you obviously do not have that TAB bar (in my picture) enabled.

Open IE8 and then press the Alt key on your keyboard.
You will see a tool bar open called the "Menu Bar" . Click on "View" / Toolbars / and tick Command bar and Status Bar. If you want the Menu Bar permanently showing, tick that too (I leave it unticked and use the Alt key to open it when I need it). Your IE 8 will now look like mine in the photo.

Also in the Menu Bar, tick on "tools" and you will see a whole host of options, including "manage add-ons" (Bing is an add-on) and also you will see 'Internet options' where you can manage you home page and various other settings.

Cheers,
Lee

PS Edit: You will notice in that photo in my earlier post, there is no extra address bar box to the right (usually Bing or Yahoo or whatever. The one in 8210GUY's photos is set to Google) I have removed that search box completely. You can too if you wish.

Edited by Lee, 10 May 2011 - 05:41 PM.


#13 bob5326

bob5326

    Authentic Member

  • Authentic Member
  • PipPip
  • 111 posts

Posted 10 May 2011 - 05:52 PM

As I said before..... I don't list "Manage Search Providers" anywhere.... but in the second thumbnail, it shows 'Manage Add-ons" which I do get and told you about what I got when I open that box in the message I sent with the time stamp of Today at 12:42PM, try reading it again.

#14 terry1966

terry1966

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,520 posts

Posted 10 May 2011 - 06:39 PM

did you try this from lee's link :-

Alternate Method:

Since a few people have been unsuccessful with the method above I wanted to provide another method that will work on any browser. Open up My Computer and go to C:\Windows\System32\Drivers\etc and open the file hosts. It should ask what you want to use to open it, just select Notepad. Then at the bottom add:

1.74.125.127.100 www.bing.com
2.74.125.127.100 bing.com

Now save the file, and restart your web-browser if it is still running. Now when your browser tries to go to Bing.com it will be directed to Google instead.


:popcorn:

Edited by terry1966, 10 May 2011 - 06:40 PM.


#15 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,106 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 10 May 2011 - 06:43 PM

Do you see anything Bing related n Add/Remove Programs of Control Panel? If so, uninstall.

Also, in your first post, you said: There was a Bing search box in the internet explorer header. On the right side of that search box, there should be a little down pointing wedge/arrow. Click on it. What do you see?

searchbar.jpg


On mine (IE7), the bottom entry says Change Search Defaults. Click on it.

Edited by Ztruker, 10 May 2011 - 06:50 PM.




Similar Topics: How do I remove bing search?     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users