Jump to content

Build Theme!
  •  
  • Infected?

Welcome to What the Tech - Register now for FREE

A community of volunteers who share their knowledge, and answer your tech questions. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message, and all ads will be removed once you have signed in.

Create an Account Login to Account


Photo

When craigslist returns search results: no thumbnails on page, no imag


  • Please log in to reply
45 replies to this topic

#1 kapusta

kapusta

    Authentic Member

  • Authentic Member
  • PipPip
  • 125 posts

Posted 25 February 2011 - 09:46 PM

Starting a couple of weeks ago or so, when craigslist returns search results, I don't see thumbnails on the page, and there are no images in posts. Many of the posts are followed by "pic", but the thumbnail is not in the left margin and there is no photo inside the post. Did I override installation of some update that I should have allowed? Using: Mozilla Firefox. Dell Inspiron E1705 Windows XP Media Center Edition Service Pack 3 (build 2600) I'm not sure which forum to post this under.

#2 kapusta

kapusta

    Authentic Member

  • Authentic Member
  • PipPip
  • 125 posts

Posted 25 February 2011 - 10:13 PM

For example, when ZoneAlarm is telling me that Adobe Reader is trying to access the trusted zone, ... should I allow it?

#3 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,102 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 26 February 2011 - 09:13 AM

It's not you, I see the same thing.

#4 kapusta

kapusta

    Authentic Member

  • Authentic Member
  • PipPip
  • 125 posts

Posted 26 February 2011 - 11:08 AM

I think it's me. : ) After a week or two of not seeing images I did a craigslist search at work and it was fine. However, they do have old desktops there. My laptop is old, but not as bad as their desktops. But they probably don't get automatic updates. And I've tried doing internet searches and no one else seems to have the same problem. Maybe a couple of years ago, or with some phone app.

#5 terry1966

terry1966

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,520 posts

Posted 26 February 2011 - 03:46 PM

It's not you, I see the same thing.


he's telling you there's nothing wrong with your pc/laptop and there's nothing we can do to solve the issue. :thumbup:

like Ztruker said, it happens to him also, so now "no one else seems to have the same problem" you do know someone else it happens too. ;)

and i guarantee there's nothing wrong with Ztruker pc/laptop either. :D

:popcorn:

#6 terry1966

terry1966

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,520 posts

Posted 26 February 2011 - 03:49 PM

For example, when ZoneAlarm is telling me that Adobe Reader is trying to access the trusted zone, ... should I allow it?


personally no i wouldn't.

:popcorn:

#7 kapusta

kapusta

    Authentic Member

  • Authentic Member
  • PipPip
  • 125 posts

Posted 26 February 2011 - 04:39 PM

Hi Terry1966- Do you know Ztrucker? When he says: " It's not you, I see the same thing." How do you know that he means that nothing's wrong with my laptop and there's nothing I can do to solve the issue? I'm a little confused. Why can't there be ? You must have worked on Ztrucker's computer to guarantee there's nothing wrong with that pc/laptop. ? Maybe there's "something wrong" with software or whatever on both of our computers. By "no one else seems to have the same problem" I meant that..... usually when there is a problem with sites (such as craigslist) or types of software (such as some of the software on my laptop) that are so widely used, a big flurry of postings and "yeah, me too" comments will start searching up. And until I posted my problem, I did not know about Ztrucker. When I Google search: craigslist thumbnails images people are having trouble adding images to their postings or in 2008 "Starting some time early this morning, it appears that all images hosted by Craigslist are unavailable." or "CraigsToolbox - the Ultimate Craigslist Mashup": "Craigstoolbox let's you preview both text and images right below the post title" or 2008 "Craigslist Image Preview: Firefox extension to add images to ...": "Odds are, if you're an avid user of craigslist, you've often asked this question: why can't I have the ability to see the images of." or 2008 "While Craigslist ads are still available, the pictures associated with the ads are not loading. Not only is this causing frustration for" When I Google serch: craigslist pictures "not loading" .. . . . . 2009 "Craigslist app. is not showing pictures any longer. / Questions...": "... have the same problem of the the page not loading when I do a search. ... You must be thinking about another craigslist app. Pictures ..." I think when I added "2011" to the terms, one of the hits that comes up brings up a window that I can't use my task manager to remove, unless I exit any and all browser windows and remove the offending page at the Mozilla restore page. Anyway, this was at least a week ago. I seem to see one new hit since then. Also, silver terry1966 "he's telling you there's nothing wrong with your pc/laptop and there's nothing "WE" can do to solve the issue."....should I just give up on craigslist?, because the images tell me 90% of what I want to know about an item? (Who's "WE" anyway? What The Tech? expert terry1966 and Ztrucker?)

#8 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,102 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 26 February 2011 - 05:27 PM

All I meant was I went to Craig's List and searched for something and got the same resulst you did, the word pic at the end of each result but no image. Just tried it again and got the same result but noticed there is a [Show images] at the top right of the page. Clicked that and now I do have images for most (not all) of the items.

#9 kapusta

kapusta

    Authentic Member

  • Authentic Member
  • PipPip
  • 125 posts

Posted 26 February 2011 - 08:05 PM

I should have said that in the beginning. I already have "Show Images" selected. It was a wonderful feature for the months that it was working. But I have it on now, and there re no images or thumbnails. :( That feature works at my job very well. I tried it about a week ago.

#10 kapusta

kapusta

    Authentic Member

  • Authentic Member
  • PipPip
  • 125 posts

Posted 26 February 2011 - 08:15 PM

Ztrucker, I guess that you were saying that before you used "Show Images" you were not seeing thumbnails for listing subjects / titles that ended with "pic". But when you went into the listing, wasn't there still a picture? For me, I don't see thumbnails on the left side of the "hit" page and I don't see any images or pictures when I go into the posting. No pictures, just the text of the listing. (Could this have anything to do with any updates or upgrades? I am still holding off on responding to my ZoneAlarm Security Alert [CHANGED PROGRAM]: "Adobe Reader is trying to access the trusted zone." "Allow" ? "Deny" ? ["Application: AcroRd32.exe"] "This program has changed since the last time it ran!")

#11 terry1966

terry1966

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,520 posts

Posted 26 February 2011 - 08:24 PM

Hi Terry1966-

Do you know Ztrucker?
When he says: " It's not you, I see the same thing." How do you know that he means that nothing's wrong with my laptop and there's nothing I can do to solve the issue? I'm a little confused. Why can't there be

? You must have worked on Ztrucker's computer to guarantee there's nothing wrong with that pc/laptop. ?

Maybe there's "something wrong" with software or whatever on both of our computers.

By "no one else seems to have the same problem" I meant that..... usually when there is a problem with sites (such as craigslist) or types of software (such as some of the software on my laptop) that are so widely used, a big flurry of postings and "yeah, me too" comments will start searching up. And until I posted my problem, I did not know about Ztrucker.

When I Google search:
craigslist thumbnails images
people are having trouble adding images to their postings
or
in 2008 "Starting some time early this morning, it appears that all images hosted by Craigslist are unavailable."
or
"CraigsToolbox - the Ultimate Craigslist Mashup": "Craigstoolbox let's you preview both text and images right below the post title"
or
2008 "Craigslist Image Preview: Firefox extension to add images to ...": "Odds are, if you're an avid user of craigslist, you've often asked this question: why can't I have the ability to see the images of."
or
2008 "While Craigslist ads are still available, the pictures associated with the ads are not loading. Not only is this causing frustration for"

When I Google serch:
craigslist pictures "not loading" .. . . . .

2009 "Craigslist app. is not showing pictures any longer. / Questions...": "... have the same problem of the the page not loading when I do a search. ... You must be thinking about another craigslist app. Pictures ..."

I think when I added "2011" to the terms, one of the hits that comes up brings up a window that I can't use my task manager to remove, unless I exit any and all browser windows and remove the offending page at the Mozilla restore page.

Anyway, this was at least a week ago. I seem to see one new hit since then.

Also, silver terry1966
"he's telling you there's nothing wrong with your pc/laptop and there's nothing "WE" can do to solve the issue."....should I just give up on craigslist?, because the images tell me 90% of what I want to know about an item?

(Who's "WE" anyway? What The Tech? expert terry1966 and Ztrucker?)


:clap:

hope Ztrucker's suggestion

there is a [Show images] at the top right of the page. Clicked that and now I do have images for most (not all) of the items.

fixes it for you.

:popcorn:

#12 kapusta

kapusta

    Authentic Member

  • Authentic Member
  • PipPip
  • 125 posts

Posted 26 February 2011 - 09:07 PM

terry1966..... "Hope Ztrucker's suggestion ... .... fixes it for you". Did you read my last 2 replies to Ztrucker? Please read them. Anyone . . . ?. . . . ? . . . . . .

#13 terry1966

terry1966

    SuperMember

  • Visiting Tech
  • PipPipPipPipPip
  • 2,520 posts

Posted 26 February 2011 - 11:14 PM

Did you read my last 2 replies to Ztrucker?

no missed them.

try turning off zone alarm and any popup blockers your web browser uses, or try another web browser.

if you can then see them it will give you a place to start looking for the problem.

:popcorn:

Edited by terry1966, 26 February 2011 - 11:15 PM.


#14 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,102 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 27 February 2011 - 08:17 AM

Have you added ann Add-ons to FireFox? Trfy starting it in it's Safe Mode. SOmething like Start, Programs, Mozilla FireFox, FireFox (Safe Mode). See if the pics show up then. If yes then you need to figure out which Add-on is causing the problem via Tools, Manage Add-ons.

#15 Doug

Doug

    Retired Administrator -Tech Team

  • Authentic Member
  • PipPipPipPipPipPipPip
  • 10,051 posts

Posted 27 February 2011 - 09:08 AM

Have you added ann Add-ons to FireFox? Trfy starting it in it's Safe Mode. SOmething like

Start, Programs, Mozilla FireFox, FireFox (Safe Mode).

See if the pics show up then. If yes then you need to figure out which Add-on is causing the problem via Tools, Manage Add-ons.


That's the procedure of investigation that I'd use. :thumbup:



Similar Topics: When craigslist returns search results: no thumbnails on page, no imag     x


2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users