Jump to content

Build Theme!
  •  
  • Infected?

Welcome to What the Tech - Register now for FREE

A community of volunteers who share their knowledge, and answer your tech questions. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message, and all ads will be removed once you have signed in.

Create an Account Login to Account


Photo

no sound in my nec versa m320


  • This topic is locked This topic is locked
1 reply to this topic

#1 usa

usa

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 24 February 2011 - 11:51 AM

On my nec versa m320 notebook leptop when i upgrade windows xp2 to xp3 it show me uninstalled devices from my device manager called base system device [code 28] and i have no sound on my system :huh: this base system device can't update and not show me any driver information. i have try to install sound driver from nec website but it show me crc error C:\Program Files\Analog Devices\soundmax\install.exe doesn't match the file setup's cab file. cannot update that base system device and cannot install sound driver. i did reinstall the windows and drivers but still cant fix this error.please help me to install sound driver

#2 LDTate

LDTate

    Forum God

  • Root Admin
  • 56,628 posts
  • MVP

Posted 25 February 2011 - 04:06 PM

http://forums.whatth...h...3Bamp;st=25



Similar Topics: no sound in my nec versa m320     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users