Jump to content

Build Theme!
  •  
  • Infected?

Welcome Guest to What the Tech - Register now for FREE

We specialize in the removal of malicious software (malware), but here you'll find free help and support for all your tech questions. We invite you to ask questions, share experiences, and learn. Explore our message boards, or register now to post messages of your own. Please Start Here. Register today (registration removes advertising)

Create an Account Login to Account


Photo

Entone


  • Please log in to reply
1 reply to this topic

#1 heatherlynn

heatherlynn

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 28 November 2010 - 08:28 PM

I have an Entone Amulet cable box. I have two remotes in two different rooms. Two days ago I was searching through channels & the second remote stopped working. It will not change channels, the guide is still up & it still shows the exact time it froze. But it still shows the show just fine. The first remote is working fine. I've tried to reprogram it. Automatically & manually. The batteries are fine. I can push the Input & Menu button to make the menu pop up. The lights still flash. Anyone know what's wrong with it? BTW it's an Entone URC Plus remote.

Advertisement

    Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Authentic Member
  • PipPipPipPipPipPipPip
  • 10,051 posts

Posted 28 November 2010 - 10:32 PM

I've never owned that particular unit or remote, but do appreciate the frustration when something like that doesn't work.

Have a look in the User's Guide on page 22 and pages beginning at 36

http://www.entone.co...pport-materials.

If no help, give a call to your service provider.

Best Regards



Similar Topics: Entone     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users