Jump to content

Build Theme!
  •  
  • Infected?

Welcome to What the Tech - Register now for FREE

A community of volunteers who share their knowledge, and answer your tech questions. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message, and all ads will be removed once you have signed in.

Create an Account Login to Account


Photo

Windows 7 Admin Permission


  • Please log in to reply
11 replies to this topic

#1 CasiBK

CasiBK

    Authentic Member

  • Authentic Member
  • PipPip
  • 63 posts

Posted 11 April 2010 - 07:39 AM

I am trying to move an exe file from a thumb drive to a folder that I created on a brand new HP PC with Windows 7. I keep getting the error, "You need permission from everyone to access this folder." I have gone in as the administrator, created a separate login for an administrator, turned off the UAC options, even downloaded software so that I can "Takeover" a folder and nothing has worked. This is a brand new computer right out of the box and I am the only user. How can I take complete control of the content of my own folders?

Thanks so much!
Casi

Advertisement


#2 Nahumi

Nahumi

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 688 posts
  • Interests:Technical Support
    Software Development

Posted 11 April 2010 - 09:08 AM

Hey CasiBK, That error could be referring to the USB stick and not your computer. There may be a little switch on the stick itself which "locks" it, similar to the locks that Floppy Disks had and which SD cards have now. Another possibility is that the computer you used to put the .exe file on the USB stick set the drive to "shared". You may have to plug it back into the original machine to double check the permissions on the stick itself. Alternatively, you could always try right clicking the new folder on the new PC and checking permissions there. Try sharing it and then un-sharing it. That may reset the permissions. Or you could always try copying it to somewhere else on your computer.

#3 CasiBK

CasiBK

    Authentic Member

  • Authentic Member
  • PipPip
  • 63 posts

Posted 11 April 2010 - 11:23 AM

Thanks for the suggestions. It's not the stick because I tried more than one. I also tried dropping the file directly onto the desktop and into the Documents folder. Neither worked and I got the same error. I have also tried changing the shared settings. I spent hours searching the web looking for an answer yesterday. Many people have the same issue but so far no one has given me a solution that works for me. Thanks so much, though.

#4 Nahumi

Nahumi

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 688 posts
  • Interests:Technical Support
    Software Development

Posted 11 April 2010 - 11:32 AM

Hmmm, sounds a bit weird. Sorry that I can't be more helpful. Nahumi

#5 paws

paws

    Tech Team

  • Administrator
  • 5,240 posts

Posted 11 April 2010 - 12:08 PM

Hi CasiBK,
Sounds like it might be a permissions issue?
Take a look here:
http://www.blogsdna....n-windows-7.htm
There is also a link to add this to the right click menu that might help
Let us know how you get on
Regards
paws

#6 Jacee

Jacee

    Classroom Administrator

  • Classroom Admin
  • 7,340 posts
  • MVP

Posted 11 April 2010 - 12:56 PM

Also, see this http://www.sevenforu...ble.html?filter[2]=User Accounts

#7 CasiBK

CasiBK

    Authentic Member

  • Authentic Member
  • PipPip
  • 63 posts

Posted 12 April 2010 - 02:44 PM

Paws, I installed and tried that. Didn't work. :( Jacee, I will try this and let you know how it goes. Thank you both for your suggestions. Casi

#8 paws

paws

    Tech Team

  • Administrator
  • 5,240 posts

Posted 12 April 2010 - 03:06 PM

It might be instructive if you try to copy the file to a different computer and see if the problem continues...... at least this will provide a clue to if its the file or the Win7 OS that is being problematic Regards paws

#9 CasiBK

CasiBK

    Authentic Member

  • Authentic Member
  • PipPip
  • 63 posts

Posted 12 April 2010 - 05:02 PM

I have copied the same file to several compuers and have not had a problem. One of them was a Dell Windows 7 machine. I even uploaded it to a Shared Drive (online) and tried to download it from there. Still didn't work. I just need a way to override the Administrator access to turn it off completely. Why does it tell me that I need "Permission from Everyone?" Who is everyone? There is only one user set up on this computer and I am the Administrator.

#10 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,051 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 12 April 2010 - 08:04 PM

What did you see when you looked at the ownership of the folder you created to copy the .exe file to? I'm wondering if this is a Firewall problem? What AV/Firewall are you using? Have you tried disabling it/them? Try booting to Safe Mode and see if you can copy it there.

#11 paws

paws

    Tech Team

  • Administrator
  • 5,240 posts

Posted 13 April 2010 - 01:32 AM

As well as Rich's and Jacee's usual excellent advice...when you set the permissions are you going into advanced settings and including all "child folders"and sub folders? I mention this because its necessary to do this... regards apaws

#12 Jacee

Jacee

    Classroom Administrator

  • Classroom Admin
  • 7,340 posts
  • MVP

Posted 13 April 2010 - 12:22 PM

Have you worked with 'group policy'? http://www.sevenforu...ditor-open.html

If you have home premium, scroll down to the 'work-around'.

Advertisement




Similar Topics: Windows 7 Admin Permission     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users